<!DOCTYPE html>
<html lang="fr" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" sizes="96x96" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-96x96.png" />
<link rel="icon" sizes="194x194" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-194x194.png" />
<link rel="icon" sizes="192x192" href="https://delano.lu/sites/all/themes/delano/favicon/android-chrome-192x192.png" />
<link rel="icon" sizes="16x16" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-16x16.png.png" />
<link rel="shortcut icon" href="https://delano.lu/sites/all/themes/delano/favicon/favicon.ico" />
<link rel="mask-icon" href="https://delano.lu/sites/all/themes/delano/favicon/safari-pinned-tab.svg" color="#5bbad5" />
<link rel="manifest" href="https://delano.lu/sites/all/themes/delano/favicon/manifest.json" />
<link rel="apple-touch-icon" sizes="180x180" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-180x180.png" />
<link rel="icon" sizes="32x32" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-57x57.png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" sizes="72x72" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-76x76.png" />
<meta property="og:site_name" content="Delano" />
<meta property="rights" content="Copyright 2020 Maison Moderne" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://delano.lu/d/detail/news/11-17-may-latest-luxembourg-covid-19-news/210411" />
<meta property="og:title" content="11-17 May: Latest Luxembourg covid-19 news - Delano - Luxembourg in English" />
<meta property="og:description" content="Delano will update this page regularly throughout the week with information related to the covid-19 outbreak in Luxembourg" />
<meta property="og:updated_time" content="2020-05-17T17:40:46+02:00" />
<meta property="og:image" content="http://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/01f403c0c7ce0d1615518def86d0b695.png?itok=nBOLMZlf" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="twitter:url" content="http://delano.lu/d/detail/news/11-17-may-latest-luxembourg-covid-19-news/210411" />
<meta property="twitter:title" content="11-17 May: Latest Luxembourg covid-19 news - Delano - Luxembourg in English" />
<meta property="twitter:description" content="Delano will update this page regularly throughout the week with information related to the covid-19 outbreak in Luxembourg" />
<meta property="twitter:image:src" content="http://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/01f403c0c7ce0d1615518def86d0b695.png?itok=nBOLMZlf" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="427" />
<meta property="article:section" content="Current affairs" />
<meta property="article:publisher" content="https://www.facebook.com/Delano-Magazine-155305101177315/" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="11-17 May: Latest Luxembourg covid-19 news - Delano - Luxembourg in English" />
<meta property="article:tag" content="Delano" />
<meta property="article:published_time" content="2020-05-16T17:00:00+02:00" />
<meta property="article:modified_time" content="2020-05-17T17:40:46+02:00" />
<meta property="apple-mobile-web-app-title" content="Delano" />
<meta property="application-name" content="Delano" />
<meta property="msapplication-TileColor" content="#ffffff" />
<meta property="msapplication-TileImage" content="http://delano.lu/sites/all/themes/delano/favicon/mstile-144x144.png" />
<meta property="msapplication-config" content="http://delano.lu/sites/all/themes/delano/favicon/browserconfig.xml" />
<meta property="theme-color" content="#ffffff" />
<title>11-17 May: Latest Luxembourg covid-19 news - Delano - Luxembourg in English</title>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for Delano.lu" href="/rss" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_JCY_XIQAlFCN_AbvjWfbNrXAa03IOm7FrXUxsDgkibE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_MnXiytJtb186Ydycnpwpw34cuUsHaKc80ey5LiQXhSY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_VlwbdEPY2cQCCPBJT7lABKisoZfQFo2yHXZ7Jxr6kKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic,800,800italic" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_moRrFpzT-V4VJGDAZsafESqMcCUqnLVm-cgfUOQcR1g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_HMXQefjNo9F9_sOIu46h9na2tIGbiB-JkBfG4hlFZmA.css" media="all" />

<!--[if lt IE 9]>
      <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
<script src="https://delano.lu/sites/default/files/js/js_TU8ySFkSDA8tQosLP8vWu9SubQAwLlJCfcBFlshY6tM.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];jQuery(document).ready(function ($) {

  var currentWidth = $(window).width();
  var newWidth = currentWidth;

  var currentMode = 'desktop';
  if(currentWidth <= '974') { currentMode = 'tablet'; }
  if(currentWidth <= '750') { currentMode = 'mobile'; }

  var newMode = currentMode;

  //console.log('initalMode '+currentMode);
  if( $( "body" ).hasClass( "page-admin" ) == false )
  {
    $( window ).afterResize( function() {
      //console.log('after resize');

      var newWidth = $(window).width();
      //console.log('newWidth '+newWidth );
      newMode = 'desktop';
      if(newWidth < '974') { newMode = 'tablet'; }
      if(newWidth < '750') { newMode = 'mobile'; }  
      
      //console.log('currentMode '+currentMode);
      //console.log('newMode '+newMode);
      if ( newMode != currentMode )
      {
        //console.log('refresh');
        currentMode = newMode;
        googletag.pubads().refresh([window.googletag.slots["halfpage_tablet"]]);
        googletag.pubads().refresh([window.googletag.slots["halfpage_mobile"]]);
        googletag.pubads().refresh([window.googletag.slots["halfpage_desktop"]]);

        googletag.pubads().refresh([window.googletag.slots["billboard_top"]]);
//        googletag.pubads().refresh([window.googletag.slots["billboard_wallpaper"]]);
        googletag.pubads().refresh([window.googletag.slots["billboard_footer"]]);

        googletag.pubads().refresh([window.googletag.slots["imu_tablet"]]);
        googletag.pubads().refresh([window.googletag.slots["imu_mobile"]]);
        googletag.pubads().refresh([window.googletag.slots["imu_desktop"]]);

        googletag.pubads().refresh([window.googletag.slots["splash"]]);
//        pj.halfpageAds();
      }

    }, false, 500 );
  }
});
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://delano.lu/sites/default/files/js/js_zQK_ju8qKyFO8LWGrmgHgf3kcHLPTwA7QuT1OohUgK8.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [970, 250])
  .build();
googletag.slots["billboard_top"] = googletag.defineSlot("105719324/DELANO-BBT", [[320, 110], [485, 125], [970, 250]], "dfp-ad-billboard_top")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [[360, 640], [300, 600]])
  .build();
googletag.slots["halfpage_desktop"] = googletag.defineSlot("105719324/DELANO-HALFPAGE", [[360, 640], [300, 600]], "dfp-ad-halfpage_desktop")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [300, 250])
  .build();
googletag.slots["imu_desktop"] = googletag.defineSlot("105719324/DELANO-IMU", [300, 250], "dfp-ad-imu_desktop")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["imu_mobile"] = googletag.defineSlot("105719324/DELANO-IMU", [320, 110], "dfp-ad-imu_mobile")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["imu_tablet"] = googletag.defineSlot("105719324/DELANO-IMU", [485, 125], "dfp-ad-imu_tablet")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["halfpage_mobile"] = googletag.defineSlot("105719324/DELANO-HALFPAGE", [320, 110], "dfp-ad-halfpage_mobile")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["halfpage_tablet"] = googletag.defineSlot("105719324/DELANO-HALFPAGE", [485, 125], "dfp-ad-halfpage_tablet")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 460])
  .addSize([320, 50], [320, 460])
  .addSize([768, 90], [750, 563])
  .addSize([992, 100], [800, 600])
  .build();
googletag.slots["splash"] = googletag.defineSlot("105719324/DELANO-SPLASH", [[800, 600], [320, 460], [750, 563]], "dfp-ad-splash")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [970, 250])
  .build();
googletag.slots["billboard_footer"] = googletag.defineSlot("105719324/DELANO-BBF", [[320, 110], [485, 125], [970, 250]], "dfp-ad-billboard_footer")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script src="https://delano.lu/sites/default/files/js/js_cAmVn4EwTDrCFDY20mPcAIIeloxOoXCsCWaEYkaU4-4.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});
jQuery(document).ready(function ($) {

if( $("#dfp-ad-billboard_wallpaper").css('display') == 'none' ) {
} else {
  $('#dfp-billboard-wallpaper-wrapper').css('display','block');
}

});

googletag.enableServices();</script>
<script src="https://delano.lu/sites/default/files/js/js_FqovpjCzVyJ0jfetq1Nnx6AtGHTQ6yk6_QaexWxc5o0.js"></script>
<script src="https://maps.google.com/maps/api/js?key=AIzaSyBQI_isyF24Km9N4LadhEo16qDKUxVlx5I"></script>
<script><!--//--><![CDATA[//><!--
    var gemius_device_type = '';
    var viewport_width = parseInt(window.innerWidth);
    if(viewport_width < 768){
      gemius_device_type = 'mobile';
    }
    else if(viewport_width >= 768 && viewport_width <= 991){
      gemius_device_type = 'tablet';
    }
    else{
      gemius_device_type = 'desktop';
    }

    var pp_gemius_identifier = 'd0zrQse1LOWwgLDM4ukkzeW0DovdhILmwlFMuDHchDH.27';
    var pp_gemius_extraparameters = new Array('lan=EN', 'key=delano', 'subs=news', 'free='+gemius_device_type);

    // lines below shouldn\'t be edited
    (function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabe.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
    //--><!]]></script>
<script src="https://delano.lu/sites/default/files/js/js_BIjghzjSXW8axp8AQSwvnzlfy8yM4OgX-4zVwjmMdGI.js"></script>
<script src="https://delano.lu/sites/default/files/js/js_NVUucdNCAAme7qB-KnnMVN0UPMFQAkeab-lJKARrmhw.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"delano","theme_token":"wwcDNHK2AJWj69EaAMYctEzqhTxeJNS5FAUlz6uC2IY","js":{"sites\/all\/themes\/delano\/js\/vendor\/js.cookie.js":1,"sites\/all\/modules\/_custom\/cookie_message\/js\/js.cookie.js":1,"sites\/all\/modules\/_custom\/cookie_message\/js\/cookie_message.js":1,"sites\/all\/modules\/_custom\/pj_get_guide_profile\/js\/pj_get_guide_profile.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"10":1,"public:\/\/languages\/fr_nRhvEo9EeHrTOzeau0cwc2nz8nvHRN-r2ozeCFrTI8M.js":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/photoswipe.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/photoswipe-ui-default.min.js":1,"http:\/\/maps.google.com\/maps\/api\/js?key=AIzaSyBQI_isyF24Km9N4LadhEo16qDKUxVlx5I":1,"11":1,"sites\/all\/modules\/sharebar\/sharebar.js":1,"sites\/all\/modules\/sharebar\/sharebar_counts.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/delano\/js\/vendor\/imagesloaded.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.center.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.swipe.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.carousel.js":1,"sites\/all\/themes\/delano\/js\/vendor\/afterresize.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.keep-ratio.js":1,"sites\/all\/themes\/delano\/js\/vendor\/adblockDetector.js":1,"sites\/all\/themes\/delano\/js\/delano-script.js":1,"sites\/all\/themes\/delano\/js\/10ttd.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"https:\/\/maxcdn.bootstrapcdn.com\/font-awesome\/4.5.0\/css\/font-awesome.min.css":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/photoswipe.css":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/default-skin\/default-skin.css":1,"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,400italic,700,700italic,800,800italic":1,"sites\/all\/themes\/delano\/css\/style.css":1,"sites\/all\/modules\/_custom\/pj_get_guide_profile\/css\/pj_get_guide_profile.css":1}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="225845" async="async"></script>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-20984476-1', 'auto');
      ga('send', 'pageview');
    </script>
</head>
<body role="document" class="html not-front not-logged-in no-sidebars page-d page-d-detail page-d-detail-news page-d-detail-news-11-17-may-latest-luxembourg-covid-19-news page-d-detail-news-11-17-may-latest-luxembourg-covid-19-news- page-d-detail-news-11-17-may-latest-luxembourg-covid-19-news-210411 news-active news-active">
<div id="skip-link">
 <a href="#main-content" class="element-invisible element-focusable">Aller au contenu principal</a>
</div>
<div class="main-container " style="position: relative;">
<div id="navbar-wrapper">
<div class="container">
<div class="row">
<div class="col-md-12 navbar-main-col">
<nav id="navbar" role="navigation" class="navbar navbar-default navbar-delano">
<div id="navbar-header-burger" class="navbar-header">
<button type="button" class="navbar-toggle pull-left" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand visible-sm-block visible-md-block visible-lg-block" href="/" title="Delano">
<img width="18" height="20" src="/sites/all/themes/delano/img/header/logo_delano_18x20.png" />
</a>
</div>
<div id="navbar-collapse-menu" class="navbar-collapse collapse navbar-left">
<ul class="menu nav navbar-nav">
<li class="first expanded dropdown">
<a href="#" title="" data-target="#" class="nav-link-news dropdown-toggle" data-toggle="dropdown">News</a>
<div class="dropdown-menu">
<div class="dropdown-menu-content-wrapper">
<ul>
<li class="leaf"><a href="https://delano.lu/news-all" title="All news">All news</a></li>
<li class="leaf"><a href="/current-affairs" title="Current affairs">Current affairs</a></li>
<li class="leaf"><a href="/business" title="Business">Business</a></li>
<li class="leaf"><a href="/international" title="International">International</a></li>
<li class="leaf"><a href="/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/snapshots" title="Snapshots">Snapshots</a></li>
<li class="leaf"><a href="/personal-business" title="Personal business">Personal business</a></li>
<li class="leaf"><a href="/careers" title="Careers">Careers</a></li>
<li class="leaf"><a href="https://delano.lu/travelblog" title="Travelblog">Travelblog</a></li>
<li class="leaf"><a href="https://delano.lu/pictures" title="Pictures">Pictures</a></li>
<li class="leaf"><a href="https://delano.lu/numbers" title="Numbers">Numbers</a></li>
<li class="leaf"><a href="https://delano.lu/singles" title="Singles">Singles</a></li>
</ul>
</div>
</div>
</li>
<li class="leaf"><a href="/agenda" title="Agenda" class="nav-link-agenda">Agenda</a></li>
<li class="leaf"><a href="https://delano.lu/magazine" title="Magazine" class="nav-link-magazine">Magazine</a></li>
<li class="leaf expanded dropdown">
<a href="#" title="" data-target="#" class="nav-link-expat-guide dropdown-toggle" data-toggle="dropdown">Expat Guide</a>
<div class="dropdown-menu">
<div class="dropdown-menu-content-wrapper">
<ul>
<li class="leaf"><a href="/d/detail/expat-guide/settling/184020" title="Settling in">Settling in</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/daily-life/184162" title="Daily life">Daily life</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/childcare-family/184164" title="Childcare & family">Childcare & family</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/professional-life/184166" title="Professional life">Professional life</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/future-planning/183520" title="Future planning">Future planning</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/leisure-time/184168" title="Leisure time">Leisure time</a></li>
</ul>
</div>
</div>
</li>
<li class="leaf"><a href="https://jobs.delano.lu" target="_blank" title="Jobs" class="nav-link-jobs">Jobs</a></li>
<li class="leaf"><a href="https://delano.lu/real-estate" title="Real estate" class="nav-link-immo">Real estate</a></li>

<li class="first expanded dropdown">
<a href="#" title="" data-target="#" class="nav-link-insights dropdown-toggle" data-toggle="dropdown">Insights</a>
<div class="dropdown-menu">
<div class="dropdown-menu-content-wrapper">
<ul>
<li class="leaf"><a href="https://delano.lu/insurance" title="Insurance" class="nav-link-insurance">Insurance</a></li>
<li class="leaf"><a href="https://delano.lu/expat-corner" title="Expat Corner" class="nav-link-expat-corner">Expat Corner</a></li>
<li class="leaf"><a href="https://delano.lu/food-trends" title="Cactus - Food Trends" class="nav-link-cactus-food-trends">Food Trends</a></li>
<li class="leaf"><a href="https://delano.lu/real-estate-investment" title="Real-Estate Investment" class="nav-link-real-estate-investment">Real-Estate Investment</a></li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<div id="xs-header-logo-wrapper" class="visible-xs-block">
<a href="/" title="Delano">
<img width="128" height="25" src="/sites/all/themes/delano/img/header/delano-logo-mobile.png" />
</a>
</div>
<div id="navbar-header-button" class="navbar-header navbar-right">
<ul class="nav navbar-nav">
<li class="leaf"><a id="navbar-button-search" href="/search" title="Search" class=""><i class="fa fa-search"></i></a></li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="section-wrapper-tenthings-top" id="tenthings-top-full-wrapper">
<div class="container">
<div class="row">
<section class="col-sm-12">
<div class="region region-tenthings-top">
<div class="row">
<section id="block-clients-resource-remote-views-block-tenthings" data-tenthings-date="1589369416" class="block block-clients-resource-remote-views-block block-tenthings col-md-12 clearfix">
<div id="tenthings-title-wrapper">
<h1>10 things to do this week</h1>
<span id="tenthings-title-date">12.05 - 19.05 2020</span> <i id="tenthings-toggle-button" class="fa"></i>
</div>
<div class="row">
<div class="col col-xs-12 col-md-8">
<article id="node-210426" class="node node-de-1things teaser-main past node-teaser clearfix" about="/node/210426" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/visit-museums/210426">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/dce6738275706dffbd5a46d24ec244cb.jpg?itok=_c36RibI" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">1</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/visit-museums/210426">Visit museums</a></h1>
<header class="teaser-header">
12.05.2020 </header>
<p>The grand duchy’s museums and art galleries have reopened. Now is the time to visit.
</p> </div>
</div>
</article>
</div>
<div class="col col-xs-6 col-md-4">
<article id="node-210427" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/210427" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/hear-fayot/210427">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/a782e517ac1e1466523537ff3503859f.jpg?itok=oMy78tF5" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">2</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/hear-fayot/210427">Hear Fayot</a></h1>
<header class="teaser-header">
13.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-6 col-md-4">
<article id="node-210428" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/210428" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/tune-phil/210428">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/491970d50b97bb3f28057d7c4e7964f3.jpg?itok=FQbvr9mr" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">3</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/tune-phil/210428">Tune in to Phil</a></h1>
<header class="teaser-header">
15.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="clearfix"></div>
<div class="col col-xs-6 col-md-4">
<article id="node-210431" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/210431" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/compose-rockhal-music/210431">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/835b425039a493551d5446506c2ff285.jpg?itok=-3RKhD0U" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">4</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/compose-rockhal-music/210431">Compose Rockhal music</a></h1>
<header class="teaser-header">
12.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-6 col-md-4">
<article id="node-210430" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/210430" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/go-drive/210430">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/beafad0b9ef16dc242004e3c9d1a7e64.jpg?itok=-UkbprOH" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">5</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/go-drive/210430">Go to the drive-in</a></h1>
<header class="teaser-header">
12.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-xs-block visible-sm-block"></div>
<div class="col col-xs-6 col-md-4">
<article id="node-210432" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/210432" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/hear-local-acts/210432">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/55b6f57f6e384317a8a1eee2edbb408c.jpg?itok=MLJoj1H9" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">6</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/hear-local-acts/210432">Hear local acts</a></h1>
<header class="teaser-header">
12.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-md-block visible-lg-block"></div>
<div class="col col-xs-6 col-md-3">
<article id="node-210429" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/210429" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/buy-plants/210429">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/3a8bcf12b39a703f57bd6221f792c07a.jpg?itok=Br7KpW1f" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">7</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/buy-plants/210429">Buy plants</a></h1>
<header class="teaser-header">
16.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-xs-block visible-sm-block"></div>
<div class="col col-xs-4 col-md-3">
<article id="node-210433" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/210433" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/read-julie-andrews/210433">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/00a3e7531ee1922fe68f100cd5e703b7.jpg?itok=QuGEtIfT" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">8</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/read-julie-andrews/210433">Read with Julie Andrews</a></h1>
<header class="teaser-header">
12.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-4 col-md-3">
<article id="node-210434" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/210434" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/help-theatre-groups/210434">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/638672da3c3701f03c0d840d19a1c219.jpg?itok=9Ljc6LB6" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">9</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/help-theatre-groups/210434">Help theatre groups</a></h1>
<header class="teaser-header">
12.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-4 col-md-3">
<article id="node-210435" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/210435" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/learn-about-indias-response/210435">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/af579fa55ed7b0c4b0ae56d46a5dead4.jpg?itok=EAoEeSKA" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">10</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/learn-about-indias-response/210435">Learn about India’s response</a></h1>
<header class="teaser-header">
14.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="dfp-billboard-top-wrapper" class="container">
<section class="block block-dfp block-dfp-billboard-top">
<div id="dfp-ad-billboard_top-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-billboard_top" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-billboard_top");
    });
  </script>
</div>
</div> </section>
</div>
<div id="dfp-billboard-wallpaper-wrapper" class="container" style="display:none;">
<section class="block block-dfp block-dfp-billboard-wallpaper">
</section>
</div>


<div id="header-wrapper" class="section-wrapper-header visible-sm-block visible-md-block visible-lg-block">
<div class="container">
<div class="row">
<div class="col-md-12">
<header id="page-header" role="banner">
<a href="/" title="Delano">
<img class="delano-logo img-responsive" class="" width="312" height="61" src="/sites/all/themes/delano/img/header/delano-logo.png" />
</a>
<p class="slogan">Luxembourg in English</p>
</header>
</div>
</div>
</div>
</div>
<div id="halfpage-md-wrapper">
<section class="block block-dfp block-dfp-halfpage">
<div id="dfp-ad-halfpage_desktop-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-halfpage_desktop" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-halfpage_desktop");
    });
  </script>
</div>
</div> </section>
</div>
<div class="section-wrapper-content">
<div class="container">
<div class="row">
<section class="col-sm-12">
<div class="region region-content">
<section id="block-clients-resource-remote-views-block-node" class="page-detail block block-clients-resource-remote-views-block">
<article id="node-210411" class="node node-de-news node-article clearfix" about="/node/210411" typeof="">
<header>
<div class="title">
<h1>11-17 May: Latest Luxembourg covid-19 news</h1>
</div>
<div class="header-infos">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 16.05.2020 <span class="pipe-separator">&bull;</span> Delano staff </div>
</header>
<div id="block-sharebar-sharebar"><div id="sharebar-wrapper">
<div id="sharebar-sticky-centered-wrapper">
<div id="sharebar-sticky-shadow">
<ul class="share share-bar list-unstyled clearfix" data-shared-url="http%3A%2F%2Fdelano.lu%2Fd%2Fdetail%2Fnews%2F11-17-may-latest-luxembourg-covid-19-news%2F210411" data-nid=""><li class="is-fa-icon"><a class="share-icon facebook" onclick="shareUrl('https://www.facebook.com/sharer/sharer.php?u=','http://delano.lu/d/detail/news/11-17-may-latest-luxembourg-covid-19-news/210411');" title="Facebook"><span class="share-count"></span><i class="fa fa-facebook"></i></a></li>
<li class="is-fa-icon"><a class="share-icon twitter" onclick="shareUrl('http://twitter.com/share?text=11-17%20May%3A%20Latest%20Luxembourg%20covid-19%20news&via=DelanoMagazine&url=','http://delano.lu/d/detail/news/11-17-may-latest-luxembourg-covid-19-news/210411');" title="Twitter"><span class="share-count"></span><i class="fa fa-twitter"></i></a></li>
<li class="is-fa-icon"><a class="share-icon linkedin" onclick="shareUrl('https://www.linkedin.com/cws/share?url=','http://delano.lu/d/detail/news/11-17-may-latest-luxembourg-covid-19-news/210411');" title="Linkedin"><span class="share-count"></span><i class="fa fa-linkedin"></i></a></li>
<li class="is-fa-icon"><a class="share-icon gplus" onclick="shareUrl('https://plus.google.com/share?url=','http://delano.lu/d/detail/news/11-17-may-latest-luxembourg-covid-19-news/210411');" title="Google+"><span class="share-count"></span><i class="fa fa-google-plus"></i></a></li>
<li class="is-fa-icon"><a class="share-icon email" href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb4838782c3d4d6928e8f95c3d5a7c3d4d6c3d4d4d7d7cbd7d1c3d4d6ab879fc3d5a7c3d4d6aa8792839592c3d4d6aa939e838b8489939481c3d4d68589908f82cbd7dfc3d4d688839195c3d4d4c3d4d6c3d4dea2838a878889c88a93c3d4dfc08489829fdbafc3d4d6928e8f888dc3d4d69f8993c3d4d182c3d4d68a8f8d83c3d4d6928e8f95c3d4d68794928f858a83c3d4d68988c3d4d6a2838a878889c88a93c3d5a7c3d4d68e929296c3d5a7c3d4a0c3d4a082838a878889c88a93c3d4a082c3d4a0828392878f8ac3d4a088839195c3d4a0d7d7cbd7d1cb8b879fcb8a8792839592cb8a939e838b8489939481cb8589908f82cbd7dfcb88839195c3d4a0d4d7d6d2d7d7c8" title="Courriel"><span class="share-count"></span><i class="fa fa-envelope"></i></a></li></ul>
</div>
</div>
</div></div>
<div id="full-cover-wrapper">
<div class="row">
<div class="col-xs-12">
<div class="field-type-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/01f403c0c7ce0d1615518def86d0b695.png?itok=nBOLMZlf" width="640" height="427" alt="If you suspect that you have covid-19, isolate yourself from anyone susceptible to be infected and contact the government hotline, 8002 8080. Do not go to your see your GP or the emergency room. In case of emergency, telephone 112. For more information and the latest official updates, consult the Luxembourg government’s coronavirus information website. Additional information about covid-19 can be found on the websites of the UK’s National Health Service, US Centers for Disease Control and Prevention and World Health Organization." title="If you suspect that you have covid-19, isolate yourself from anyone susceptible to be infected and contact the government hotline, 8002 8080. Do not go to your see your GP or the emergency room. In case of emergency, telephone 112. For more information and the latest official updates, consult the Luxembourg government’s coronavirus information website. Additional information about covid-19 can be found on the websites of the UK’s National Health Service, US Centers for Disease Control and Prevention and World Health Organization." /> </div>
<div id="full-cover-caption">
<p><strong><em>If you suspect that you have covid-19, isolate yourself from anyone susceptible to be infected and contact the government hotline, 8002 8080. Do not go to your see your GP or the emergency room. In case of emergency, telephone 112. For more information and the latest official updates, consult the <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">Luxembourg government’s coronavirus information website</a>. Additional information about covid-19 can be found on the websites of the UK’s <a href="https://www.nhs.uk/conditions/coronavirus-covid-19/">National Health Service</a>, US <a href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html">Centers for Disease Control and Prevention</a> and <a href="https://www.who.int/news-room/q-a-detail/q-a-coronaviruses">World Health Organization</a>.</em></strong></p> </div>
</div>
</div>
</div>
<aside id="sidebar">
<div class="row">
<div class="col-xs-12">
<div class="sidebar-content-wrapper">

<section class="block block-dfp block-dfp-imu visible-md-block visible-lg-block">
<div id="dfp-ad-imu_desktop-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu_desktop" class="dfp-tag-wrapper">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu_desktop");
    });
  </script>
</div>
</div> </section>

</div>
</div>
</div>
<div id="block-clients-resource-remote-views-block-latest-news--2" class="row block block-clients-resource-remote-views-block">
<div class="col-xs-12">
<div class="sidebar-content-wrapper">
<h2 class="block-title">Latest news</h2>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-210477" class="node node-de-news node-teaser  clearfix" about="/node/210477" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/asselborn-meets-maas-borders-open/210477" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/e57da977b717b76cdbb3c4ea2e91ce6c.jpg?itok=egMsZ4cU" width="640" height="427" alt="Luxembourg foreign minister Jean Asselborn (right) and his German counterpart Heiko Maas on a riverside bench in Schengen. Germany, on the opposite bank of the Moselle river, on Saturday reopened its border with the grand duchy." title="Luxembourg foreign minister Jean Asselborn (right) and his German counterpart Heiko Maas on a riverside bench in Schengen. Germany, on the opposite bank of the Moselle river, on Saturday reopened its border with the grand duchy." /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/asselborn-meets-maas-borders-open/210477">
Asselborn meets Maas as borders open </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 17.05.2020
</header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-210463" class="node node-de-news node-teaser  clearfix" about="/node/210463" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/memory-bank-everyone-can-contribute/210463" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/f85f40a5b317f568f995672689fd036b.png?itok=f57JUq0V" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/memory-bank-everyone-can-contribute/210463">
The memory bank everyone can contribute to </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/lifestyle">Lifestyle</a> <span class="pipe-separator">&bull;</span> 17.05.2020
</header>
</div>
</div>
</article>
</div>
</div>
<div class="h-line"></div>
<div class="more-link">
<a href="/news-all" class="btn btn-default">More news</a>
</div>
</div>
</div>
</div>
</aside>
<div id="imu-xs-sm-wrapper" class="visible-xs-block visible-sm-block">

<section class="block block-dfp block-dfp-imu visible-xs-block">
<div id="dfp-ad-imu_mobile-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu_mobile" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu_mobile");
    });
  </script>
</div>
</div> 
</section>
<section class="block block-dfp block-dfp-imu visible-sm-block">
<div id="dfp-ad-imu_tablet-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu_tablet" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu_tablet");
    });
  </script>
</div>
</div> 
</section>
</div>
<div id="content-wrapper">
<div class="content-teaser-text-tags">
<div id="content-teaser"><p>Delano will update this page regularly throughout the week with information related to the <a href="https://delano.lu/d/category/covid-19/155689">covid-19</a> outbreak in Luxembourg</p>
</div>
<div id="content-text">
</p>
<h2>Sunday 17 May, 5:40pm </h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,945 confirmed covid-19 cases in Luxembourg (up from 3,930 reported on 15 May). Currently there are 136 active infections (up from 127). There have been 107 deaths (an increase of 3, the first deaths since the 104 reported on Friday) since the outset of the crisis. The average age of those infected is 46 and the average age of fatalities is 84.  </p>
<p>By the latest count, 65 people are in hospital (compared to 73 reported on 15 May), including 14 in intensive care (down from 15 on Saturday). A total of 900 patients who tested positive for covid-19 have been discharged from hospital (no change since Saturday). </p>
<p>Since the beginning of the coronavirus outbreak, a total of 62,153 tests have been carried out (up from 60,246). </p>
<p>The Rt value reproduction rate for the grand duchy is currently 0.997 (unchanged since Friday). </p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2></h2>
<h2>Saturday 16 May, 5:45pm</h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,930 confirmed covid-19 cases in Luxembourg (up from 3,923 reported on 15 May). Currently there are 127 active infections (down from 137). There have been 104  deaths (no change since Friday) since the outset of the crisis. The average age of those infected is 46 and the median age of fatalities is 85.  </p>
<p>By the latest count, 73 people are in hospital (compared to 82 reported on 15 May), including 15 in intensive care (from 11  on Friday). A total of 900 patients who tested positive for covid-19 have been discharged from hospital (up from 898). </p>
<p>Since the beginning of the coronavirus outbreak, a total of 60,246 tests have been carried out (up from 59,987). </p>
<p>The Rt value reproduction rate for the grand duchy is currently 0.997 (unchanged since Friday). </p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2>Saturday 16 May, 5:30pm</h2>
<p>Here are the latest figures from neighbouring countries, announced by government sources, as of Friday 15 May:</p>
<ul>
<li><a href="https://www.info-coronavirus.be/fr/news/159-patients-sont-sortis-de-l-hopital/">Belgium</a>: 54,989 confirmed covid-19 cases (up from a cumulative total of 54,644 confirmed cases the previous day), including 9,005 deaths (up from a total of 8,959 deaths reported the previous day) and 14,460 recovered patients discharged from hospital (up from 14,301 reported the previous day)</li>
<li><a href="https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Situationsberichte/2020-05-15-en.pdf?__blob=publicationFile">Germany</a>: 173,152 confirmed cases (up from 172,239), including 7,824 deaths (up from 7,723) and an estimated 151,700 recovered patients (up from 150,300)</li>
<li><a href="https://www.gouvernement.fr/info-coronavirus/carte-et-donnees">France</a>: had not updated its numbers since Thursday when it reported 141,356 confirmed cases (up from 140,734), including 27,425 deaths (up from 27,074) and 59,605 recovered patients discharged from hospital (up from 58,673)</li>
</ul>
<p><a href="https://coronavirus.jhu.edu/map.html">Globally</a> there have been <a href="https://www.ft.com/coronavirus-latest">more than</a> 4.5m confirmed infections, including more than 308,843 deaths due to the virus and more than 1.65m recovered patients.</p>
<h2>Saturday 16 May, 12 noon</h2>
<p>The covid-19 hotline timetable has been amended. From 16 May, the line will operate from 8am to 4pm, Monday to Friday. In a <a href="https://gouvernement.lu/fr/actualites/toutes_actualites/communiques/2020/05-mai/15-covid-19-hotline.html">public statement issued on Friday</a>, the government said operators had received over 66,000 calls to 8002-8080 since the line was created on 2 March to ease pressure on the national emergency number 112. The latter still received some 2,900 calls related to covid-19 during the crisis period. Of all calls, 79% were public-health related, 14% were economic and 4% were related to mental health matters. Drop-in health centres, or “Maisons Médicales”, will reopen during the second half of May.</p>
<h2>Friday 15 May, 5:30pm</h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,923 confirmed covid-19 cases in Luxembourg (up from 3,915 reported on 14 May). Currently there are 137 active infections (down from 147). There have been 104 deaths (from 103 on Thursday) since the outset of the crisis. The average age of those infected is 46 and the median age of fatalities is 85.  </p>
<p>By the latest count, 82 people are in hospital (compared to 78 reported on 14 May), including 11 in intensive care (unchanged from Thursday). A total of 898 patients who tested positive for covid-19 have been discharged from hospital (up from 895). </p>
<p>Since the beginning of the coronavirus outbreak, a total of 59,987 tests have been carried out (up from 58,727). </p>
<p>The R value reproduction rate for the grand duchy is currently 0.997 (from 0.993 on Wednesday). </p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2>Friday 15 May, 11:40am</h2>
<p>Here are the latest figures from neighbouring countries, announced by government sources, as of Thursday 14 May:</p>
<ul>
<li><a href="https://www.info-coronavirus.be/fr/news/la-tendance-a-la-baisse-se-poursuit/">Belgium</a>: 54,644 confirmed covid-19 cases (up from a cumulative total of 54,288 confirmed cases the previous day), including 8,959 deaths (up from a total of 8,902 deaths reported the previous day) and 14,301 recovered patients discharged from hospital (up from 14,111 reported the previous day)</li>
<li><a href="https://www.gouvernement.fr/info-coronavirus/carte-et-donnees">France</a>: 141,356 confirmed cases (up from 140,734), including 27,425 deaths (up from 27,074) and 59,605 recovered patients discharged from hospital (up from 58,673)</li>
<li><a href="https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Situationsberichte/2020-05-14-en.pdf?__blob=publicationFile">Germany</a>: 172,239 confirmed cases (up from 171,306), including 7,723 deaths (up from 7,634) and an estimated 150,300 recovered patients (up from 148,700)</li>
</ul>
<p><a href="https://coronavirus.jhu.edu/map.html">Globally</a> there have been <a href="https://www.ft.com/coronavirus-latest">more than</a> 4.4m confirmed infections, including more than 302,000 deaths due to the virus and more than 1.5m recovered patients.</p>
<h2>Thursday 14 May, 5:45pm</h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,915 confirmed covid-19 cases in Luxembourg (up from 3,904  reported on 13 May). Currently there are 147 active infections (down from 172). There have been 103 deaths (unchanged from Wednesday) since the outset of the crisis. The average age of those infected is 46 and the median age of fatalities is 85.  </p>
<p>By the latest count, 78 people are in hospital (compared to 89 reported on 13 May), including 11 in intensive care (from 22). A total of 895 patients who tested positive for covid-19 have been discharged from hospital (up from 887). </p>
<p>Since the beginning of the coronavirus outbreak, a total of 58,727 tests have been carried out (up from 57,687). </p>
<p>The R value reproduction rate for the grand duchy is currently 0.993 (unchanged from Wednesday). </p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2>Thursday 14 May, 11:10am</h2>
<p>Here are the latest figures from neighbouring countries, announced by government sources, as of Wednesday 13 May:</p>
<ul>
<li><a href="https://www.info-coronavirus.be/fr/news/173-patients-sont-sortis-de-l-hopital/">Belgium</a>: 54,288 confirmed covid-19 cases (up from a cumulative total of 53,981 confirmed cases the previous day), including 8,903 deaths (up from a total of 8,843 deaths reported the previous day) and 14,111 recovered patients discharged from hospital (up from 13,937 reported the previous day)</li>
<li><a href="https://www.gouvernement.fr/info-coronavirus/carte-et-donnees">France</a>: 140,734 confirmed cases (up from 140,227), including 27,074 deaths (up from 26,991) and 58,673 recovered patients discharged from hospital (up from 57,785)</li>
<li><a href="https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Situationsberichte/2020-05-13-de.pdf?__blob=publicationFile">Germany</a>: 171,306 confirmed cases (up from 170,508), including 7,634 deaths (up from 7,533) and an estimated 148,700 recovered patients (up from 147,200)</li>
</ul>
<p><a href="https://coronavirus.jhu.edu/map.html">Globally</a> there have been <a href="https://www.ft.com/coronavirus-latest">more than</a> 4.3m confirmed infections, including more than 297,000 deaths due to the virus and more than 1.5m recovered patients.</p>
<h2>Wednesday 13 May, 5:40pm</h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,904 confirmed covid-19 cases in Luxembourg (up from 3,894 reported on 12 May). Currently there are 172 active infections (down from 182). There have been 103 deaths (compared to 102 on Tuesday) since the outset of the crisis. The average age of those infected is 46 and the median age of fatalities is 85.  </p>
<p>By the latest count, 89 people are in hospital (compared to 88 reported on 12 May), including 22 in intensive care (no change). A total of 887 patients who tested positive for covid-19 have been discharged from hospital (up from 886). </p>
<p>Since the beginning of the coronavirus outbreak, a total of 57,687 tests have been carried out (up from 56,394). </p>
<p>The R value reproduction rate for the grand duchy is currently 0.993 (compared to 0.995). </p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2>Wednesday 13 May, 4:10pm</h2>
<p>The border between Luxembourg and Germany will be completely open, with no travel restrictions, by this coming Saturday, Horst Seehofer, the German interior minister, <a href="https://www.dw.com/en/coronavirus-latest-germany-to-reopen-borders-on-june-15/a-53420131">said</a> earlier today. The frontier was shut by the Germans except for cross-border commuters and essential deliveries on 16 March. Some checks will remain on Germany’s borders with Austria, France and Switzerland until mid-June. Details from <a href="https://www.dw.com/en/germany-aims-to-reopen-borders-what-you-need-to-know/a-53425563">Deutsche Welle</a>, <a href="https://www.france24.com/en/20200513-germany-to-begin-easing-border-restrictions-wants-free-travel-by-mid-june">France 24</a> and the <a href="https://www.independent.co.uk/news/world/europe/coronavirus-germany-border-control-merkel-lockdown-eu-a9511711.html">Independent</a>.</p>
<h2>Wednesday 13 May, 12:10pm</h2>
<p>Here are the latest figures from neighbouring countries, announced by government sources, as of Tuesday 12 May:</p>
<ul>
<li><a href="https://www.info-coronavirus.be/fr/news/les-tendances-restent-encourageantes/">Belgium</a>: 53,981 confirmed covid-19 cases (up from a cumulative total of 53,779 confirmed cases the previous day), including 8,843 deaths (up from a total of 8,761 deaths reported the previous day) and 13,937 recovered patients discharged from hospital (up from 13,732 reported the previous day)</li>
<li><a href="https://www.gouvernement.fr/info-coronavirus/carte-et-donnees">France</a>: 140,227 confirmed cases (up from 139,519), including 26,991 deaths (up from 26,643) and 57,785 recovered patients discharged from hospital (up from 56,724)</li>
<li><a href="https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Situationsberichte/2020-05-12-en.pdf?__blob=publicationFile">Germany</a>: 170,508 confirmed cases (up from 169,575), including 7,533 deaths (up from 7,417) and an estimated 147,200 recovered patients (up from 145,600)</li>
</ul>
<p><a href="https://coronavirus.jhu.edu/map.html">Globally</a> there have been <a href="https://www.ft.com/coronavirus-latest">more than</a> 4.2m confirmed infections, including more than 291,000 deaths due to the virus and more than 1.4m recovered patients.</p>
<h2>Tuesday 12 May, 5:45pm</h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,894 confirmed covid-19 cases in Luxembourg (up from 3,888 reported on 11 May). Currently there are 182 active infections (down from 185). There have been 102 deaths (from 101 on Monday). The average age of those infected is 46 and the median age of fatalities is 84.5.  </p>
<p>By the latest count, 66 people are in hospital (down from 86 reported on 11 May), including 22 in intensive care (compared to 18). A total of 886 patients who tested positive for covid-19 have been discharged from hospital (up from 883). </p>
<p>Since the beginning of the coronavirus outbreak, a total of 56,394 tests have been carried out (up from 55,415). </p>
<p>The R value reproduction rate for the grand duchy is currently 0.995 (no change). </p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2>Tuesday 12 May, 11:10am</h2>
<p>Here are the latest figures from neighbouring countries, announced by government sources, as of Monday 11 May:</p>
<ul>
<li><a href="https://www.info-coronavirus.be/fr/news/nombre-de-nouvelles-hospitalisations-est-en-baisse/">Belgium</a>: 53,779 confirmed covid-19 cases (up from a cumulative total of 53,449 confirmed cases the previous day), including 8,761 deaths (up from a total of 8,707 deaths reported the previous day) and 13,732 recovered patients discharged from hospital (up from 13,697 reported the previous day)</li>
<li><a href="https://www.gouvernement.fr/info-coronavirus/carte-et-donnees">France</a>: 139,519 confirmed cases (up from 139,063), including 26,643 deaths (up from 26,380) and 56,724 recovered patients discharged from hospital (up from 56,217)</li>
<li><a href="https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Situationsberichte/2020-05-11-en.pdf?__blob=publicationFile">Germany</a>: 169,575 confirmed cases (up from 169,218), including 7,417 deaths (up from 7,395) and an estimated 145,600 recovered patients (up from 144,400)</li>
</ul>
<p><a href="https://coronavirus.jhu.edu/map.html">Globally</a> there have been <a href="https://www.ft.com/coronavirus-latest">more than</a> 4.1m confirmed infections, including more than 286,000 deaths due to the virus and more than 1.4m recovered patients.</p>
<h2>Monday 11 May, 5:37pm  </h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,888 confirmed covid-19 cases in Luxembourg (up from 3,886 reported on 10 May). Currently there are 185 active infections (down from 199). There have been 101 deaths (no change from Saturday). The average age of those infected is 46 and the median age of fatalities is 84.  </p>
<p>By the latest count, 86 people are in hospital (down from 92 reported on 10 May), including 18 in intensive care (compared to 14). A total of 883 patients who tested positive for covid-19 have been discharged from hospital (up from 879). </p>
<p>Since the beginning of the coronavirus outbreak, a total of 55,415 tests have been carried out (up from 55,250). </p>
<p>The R value reproduction rate for the grand duchy is currently 0.995 (no change). </p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2>Monday 11 May, 11:13am</h2>
<p>Here are the latest figures from neighbouring countries, announced by government sources, as of Sunday 10 May:</p>
<ul>
<li><a href="https://www.info-coronavirus.be/fr/news/478-patients-covid19-en-soins-intensifs/">Belgium</a>: 53,449 confirmed covid-19 cases (up from a cumulative total of 53,081 confirmed cases the previous day), including 8,707 deaths (up from a total of 8,656 deaths reported the previous day) and 13,697 recovered patients discharged from hospital (up from 13,642 reported the previous day)</li>
<li><a href="https://www.gouvernement.fr/info-coronavirus/carte-et-donnees">France</a>: 139,063 confirmed cases (up from 138,854), including 26,380 deaths (up from 26,310) and 56,217 recovered patients discharged from hospital (up from 56,038)</li>
<li><a href="https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Situationsberichte/2020-05-10-en.pdf?__blob=publicationFile">Germany</a>: 169,218 confirmed cases (up from 168,551), including 7,395 deaths (up from 7,369) and an estimated 144,400 recovered patients (up from 143,300)</li>
</ul>
<p><a href="https://coronavirus.jhu.edu/map.html">Globally</a> there have been <a href="https://www.ft.com/coronavirus-latest">more than</a> 4.1m confirmed infections, including more than 282,000 deaths due to the virus and more than 1.4m recovered patients.</p>
<h2>Sunday 10 May, 5:40pm </h2>
<p>The <a href="https://msan.gouvernement.lu/en/dossiers/2020/corona-virus.html">health ministry announced</a> a few moments ago that there have been 3,886 confirmed covid-19 cases in Luxembourg (up from 3,877 reported on 9 May). Currently there are 199 active infections (down from 245). There have been 101 deaths (no change from Saturday). The average age of those infected is 46 and the average age of fatalities is 83. </p>
<p>By the latest count, 92 people are in hospital (down from 102 reported on 9 May), of whom just 14 remain in intensive care (compared to 15). A total of 879 patients who tested positive for covid-19 have been discharged from hospital (up from 874).</p>
<p>Since the beginning of the coronavirus outbreak, a total of 55,250 tests have been carried out (up from 54,463).</p>
<p>The R value reproduction rate for the grand duchy is currently 0.995.</p>
<p>None of these figures include patients transferred to Luxembourg from French hospitals.</p>
<h2>Sunday 10 May, 12:30pm</h2>
<p>Here are the latest figures from neighbouring countries, announced by government sources, as of Saturday 9 May:</p>
<ul>
<li><a href="https://www.lesoir.be/299870/article/2020-05-10/coronavirus-75-nouveaux-deces-et-83-nouvelles-hospitalisations-en-belgique">Belgium</a>: 53,081 confirmed covid-19 cases (up from a cumulative total of 52,596 confirmed cases the previous day), including 8,656 deaths (up from a total of 8,581 deaths reported the previous day) and 13,642 recovered patients discharged from hospital (up from 13,411 reported the previous day)</li>
<li><a href="https://www.gouvernement.fr/info-coronavirus/carte-et-donnees">France</a>: 138,854 confirmed cases (up from 138,421), including 26,310 deaths (up from 26,230) and 56,038 recovered patients discharged from hospital (up from 55,782)</li>
<li><a href="https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Situationsberichte/2020-05-09-en.pdf?__blob=publicationFile">Germany</a>: 168,551 confirmed cases (up from 167,300), including 7,369 deaths (up from 7,266) and an estimated 143,300 recovered patients (up from 141,700)</li>
</ul>
<p><a href="https://coronavirus.jhu.edu/map.html">Globally</a> there have been <a href="https://www.ft.com/coronavirus-latest">more than</a> 4m confirmed infections, including more than 279,000 deaths due to the virus and more than 1.3m recovered patients.</p>
<h3><em><a href="https://delano.lu/d/detail/news/4-10-may-latest-luxembourg-covid-19-news/210326">4-10 May covid-19 updates</a></em></h3>
<h3><em><a href="https://delano.lu/d/detail/news/27-april-3-may-latest-luxembourg-covid-19-news/210249">27 April-3 May covid-19 updates</a></em></h3>
<h3><em><a href="https://delano.lu/d/detail/news/20-26-april-latest-luxembourg-covid-19-news/210175">20-26 April covid-19 updates</a></em></h3>
<h3><a href="https://delano.lu/d/detail/news/13-19-april-latest-luxembourg-covid-19-news/210119"><em>13-19 April covid-19 updates</em></a></h3>
<h3><em><a href="https://delano.lu/d/detail/news/6-11-april-latest-covid-19-luxembourg-news/210040">6-12 April covid-19 updates</a></em></h3>
<h3><em><a href="https://delano.lu/d/detail/news/30-march-5-april-latest-covid-19-luxembourg-news/209962">30 March-5 April covid-19 updates</a></em></h3>
<h3><a href="https://delano.lu/d/detail/news/23-29-march-latest-covid-19-luxembourg-news/209864"><em>23-29 March</em></a><a href="https://delano.lu/d/detail/news/23-29-march-latest-covid-19-luxembourg-news/209864"><em> covid-19</em></a><a href="https://delano.lu/d/detail/news/23-29-march-latest-covid-19-luxembourg-news/209864"><em></em></a><a href="https://delano.lu/d/detail/news/23-29-march-latest-covid-19-luxembourg-news/209864"><em> updates</em></a></h3>
<h3><a href="https://delano.lu/d/detail/news/16-22-march-latest-covid-19-luxembourg-news/209792"><em>16-22 March covid-19 updates</em></a></h3>
<h3><em><a href="https://delano.lu/d/detail/news/9-15-march-covid-19-luxembourg-latest-news/209774">9-15 March covid-19 updates</a></em></h3>
<div class="tags">
<a href="/d/category/claude-meisch/1538">Claude Meisch</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/paulette-lenert/61811">Paulette Lenert</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/xavier-bettel/5569">Xavier Bettel</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/rolling-coverage/155918">rolling coverage</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/coronavirus/155459">Coronavirus</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/covid-19/155689">covid-19</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/luxembourg/51946">luxembourg</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/health/51102">health</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/france/50784">France</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/belgium/49412">Belgium</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/germany/50946">Germany</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/lockdown/156323">lockdown</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/announcements/156357">announcements</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/work/89966">work</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/education/50348">education</a> </div>
</div>
</div> 
<div id="halfpage-xs-sm-wrapper" class="visible-xs-block visible-sm-block">

<section class="block block-dfp block-dfp-imu visible-xs-block">
<div id="dfp-ad-halfpage_mobile-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-halfpage_mobile" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-halfpage_mobile");
    });
  </script>
</div>
</div> 
</section>

<section class="block block-dfp block-dfp-imu visible-sm-block">
<div id="dfp-ad-halfpage_tablet-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-halfpage_tablet" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-halfpage_tablet");
    });
  </script>
</div>
</div> 
</section>
</div>
<div class="mailmunch-forms-widget-293728"></div>
<div class="clearfix"></div>
<div id="related-articles" class="block">
<h2 class="block-title">Related news</h2>
<div class="row">
<div class="col-sm-6 col-md-3">
<article id="node-210326" class="node node-de-news node-teaser  clearfix" about="/node/210326" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/4-10-may-latest-luxembourg-covid-19-news/210326" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/6de201e099271e89b0dcf89d10c86878.png?itok=CkumYBd3" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/4-10-may-latest-luxembourg-covid-19-news/210326">
4-10 May: Latest Luxembourg covid-19 news </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 08.05.2020
</header>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-md-3">
<article id="node-210249" class="node node-de-news node-teaser  clearfix" about="/node/210249" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/27-april-3-may-latest-luxembourg-covid-19-news/210249" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/ee55601af64c821a7db1b48e18474e89.png?itok=z0h1s16T" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/27-april-3-may-latest-luxembourg-covid-19-news/210249">
27 April-3 May: Latest Luxembourg covid-19 news </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 01.05.2020
</header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-sm-block"></div> <div class="col-sm-6 col-md-3">
<article id="node-210175" class="node node-de-news node-teaser  clearfix" about="/node/210175" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/20-26-april-latest-luxembourg-covid-19-news/210175" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/a74259da064d5843b461941163763cd4.png?itok=JyDpwgGv" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/20-26-april-latest-luxembourg-covid-19-news/210175">
20-26 April: Latest Luxembourg covid-19 news </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 24.04.2020
</header>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-md-3">
<article id="node-210119" class="node node-de-news node-teaser  clearfix" about="/node/210119" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/13-19-april-latest-luxembourg-covid-19-news/210119" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/98d5c7c01628f9f20db3f52814b66a32.jpg?itok=zvfCPbG8" width="640" height="427" alt="If you suspect that you have covid-19, isolate yourself from anyone susceptible to be infected and contact the government hotline, 8002 8080. Do not go to your see your GP or the emergency room. In case of emergency, telephone 112. For more information and the latest official updates, consult the Luxembourg government’s coronavirus information website. Additional information about covid-19 can be found on the websites of the UK’s National Health Service, US Centers for Disease Control and Prevention and World Health Organization." title="If you suspect that you have covid-19, isolate yourself from anyone susceptible to be infected and contact the government hotline, 8002 8080. Do not go to your see your GP or the emergency room. In case of emergency, telephone 112. For more information and the latest official updates, consult the Luxembourg government’s coronavirus information website. Additional information about covid-19 can be found on the websites of the UK’s National Health Service, US Centers for Disease Control and Prevention and World Health Organization." /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/13-19-april-latest-luxembourg-covid-19-news/210119">
13-19 April: Latest Luxembourg covid-19 news </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 17.04.2020
</header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-md-block visible-lg-block"></div><div class="clearfix visible-sm-block"></div> <div class="clearfix"></div>
</div>
</div>
</div>
</article>
</section>
</div>
</section>
</div>
</div>
</div>
</div>
<footer id="footer-sub">
<div class="container">
<div class="region region-sub-footer row">
<div id="advertising" class="dfp-splash-overlay">
<div class="dfp-splash-popup">
<a class="close" href="#"> ✕ </a>
<div class="content">
<div id="block-dfp-splash" class="block block-dfp">
<div id="dfp-ad-splash-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-splash" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-splash");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div> <section id="block-views-dl-footer-feed-block-2" class="block block-clients-resource-remote-views-block col-sm-12 col-md-4 clearfix">
<a href="/agenda"><h2 class="block-title">Agenda</h2></a>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-209915" class="node node-event node-teaser" about="/node/209915" typeof="">
<div class="field-type-date">
<span>
24.03<br>-<br>30.06 </span>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/event/tune-festival/209915">Tune in to festival</a></h1>
<header class="teaser-header">
<a href="/d/category/music/56068">Music</a> <span class="pipe-separator">&bull;</span> 00:00 - 00:00 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-209908" class="node node-event node-teaser" about="/node/209908" typeof="">
<div class="field-type-date">
<span>
24.03<br>-<br>30.06  </span>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/event/support-local-business/209908">Support local business</a></h1>
<header class="teaser-header">
<a href="/d/category/shopping/80184">Shopping</a> <span class="pipe-separator">&bull;</span> 00:15 - 00:15 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-209909" class="node node-event node-teaser" about="/node/209909" typeof="">
<div class="field-type-date">
<span>
24.03<br>-<br>30.06 </span>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/event/join-facebook-community/209909">Join Facebook community</a></h1>
<header class="teaser-header">
<a href="/d/category/community/59166">Community</a> <span class="pipe-separator">&bull;</span> 00:16 - 00:16 </header>
</div>
</div>
</article>
</div>
</div>
</section>
<section id="block-views-dl-footer-feed-block-3" class="block block-clients-resource-remote-views-block col-sm-12 col-md-4 clearfix">
<a href="/snapshots"><h2 class="block-title">Snapshots</h2></a>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-210409" class="node node-de-pictures-report node-teaser" about="/node/210409" typeof="">
<div class="field-type-image">
<a href="/d/detail/snapshots/walking-light-despite-coronavirus/210409">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage_picture_report/public/externals/0c47724ccc8291bcc388a1d33cb04ee1.jpg?itok=9f9GzeSZ" width="640" height="427" alt="Andy Nolan in Oetrange" title="Andy Nolan in Oetrange" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/snapshots/walking-light-despite-coronavirus/210409">Walking into the light despite coronavirus</a></h1>
<header class="teaser-header">
<a href="/lifestyle">Lifestyle</a> <span class="pipe-separator">&bull;</span> 09.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-210403" class="node node-de-pictures-report node-teaser" about="/node/210403" typeof="">
<div class="field-type-image">
<a href="/d/detail/snapshots/confinement-wedding/210403">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage_picture_report/public/externals/5d4ef8b2902f33b8b497d2ac659b283d.jpg?itok=k1ITeUBZ" width="640" height="427" alt="Masked wedding: Janice Allgrove and Karl Horsburgh with officiant Maurice Bauer from the Ville de Luxembourg" title="Masked wedding: Janice Allgrove and Karl Horsburgh with officiant Maurice Bauer from the Ville de Luxembourg" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/snapshots/confinement-wedding/210403">A confinement wedding</a></h1>
<header class="teaser-header">
<a href="/lifestyle">Lifestyle</a> <span class="pipe-separator">&bull;</span> 08.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-210199" class="node node-de-pictures-report node-teaser" about="/node/210199" typeof="">
<div class="field-type-image">
<a href="/d/detail/snapshots/prime-minister-visits-army-field-hospital/210199">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage_picture_report/public/externals/89aa0a2180f5d6c0335457fdab239495.jpg?itok=ZSyHSuxX" width="640" height="427" alt="Luxembourg prime minister Xavier Bettel, right, with health minister Paulette Lenert, centre, 20 April 2020" title="Luxembourg prime minister Xavier Bettel, right, with health minister Paulette Lenert, centre, 20 April 2020" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/snapshots/prime-minister-visits-army-field-hospital/210199">Prime minister visits army field&nbsp;<div class="break-title">hospital<span class="picto"><img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/picto_title_14_echelle/public/externals/7d89ef587541d8606c9febaa57063e40.png?itok=RDlQJb6D" alt="Picture Report" title="Picture Report" /></span></div></a></h1>
<header class="teaser-header">
<a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 21.04.2020 </header>
</div>
</div>
</article>
</div>
</div>
</section>
<section id="block-views-dl-footer-feed-block-4" class="block block-clients-resource-remote-views-block col-sm-12 col-md-4 clearfix">
<h2 class="block-title">Editor's picks</h2>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-210420" class="node node-de-news node-teaser" about="/node/210420" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/temperature-checks-one-way-traffic-solo-lunches/210420">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/eb34e78b431fb1cbe07f57de58931aa1.jpg?itok=wYPn0MvU" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/news/temperature-checks-one-way-traffic-solo-lunches/210420">Temperature checks, one-way traffic &amp; solo&nbsp;<div class="break-title">lunches<span class="picto"><img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/picto_title_14_echelle/public/externals/7d89ef587541d8606c9febaa57063e40.png?itok=RDlQJb6D" alt="Picture Report" title="Picture Report" /></span></div></a></h1>
<header class="teaser-header">
<a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 12.05.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-210244" class="node node-de-news node-teaser" about="/node/210244" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/kitchen-confinement-foodie-trends-luxembourg/210244">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/b3ac5b6a6eb3b8e0dc06181b11afb2a8.jpg?itok=g1xVBYbq" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/news/kitchen-confinement-foodie-trends-luxembourg/210244">Kitchen confinement: Foodie trends in Luxembourg</a></h1>
<header class="teaser-header">
<a href="/lifestyle">Lifestyle</a> <span class="pipe-separator">&bull;</span> 26.04.2020 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-210079" class="node node-de-news node-teaser" about="/node/210079" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/hackers-targeting-hospitals-and-home-workers/210079">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/9c567c1edfd84c01d21563aa938e1671.jpg?itok=ChtFsmO8" width="640" height="427" alt="Medical mask seen on a laptop computer keyboard" title="Medical mask seen on a laptop computer keyboard" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/news/hackers-targeting-hospitals-and-home-workers/210079">Hackers targeting hospitals and home workers</a></h1>
<header class="teaser-header">
<a href="/business">Business</a> <span class="pipe-separator">&bull;</span> 07.04.2020 </header>
</div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
<div class="container">
<section class="block block-dfp block-dfp-billboard-bottom">
<div id="dfp-ad-billboard_footer-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-billboard_footer" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-billboard_footer");
    });
  </script>
</div>
</div> </section>
</div>
</footer>
<footer id="footer-main">
<div id="footer-main-top">
<div class="container">
<div class="region region-main-footer row">
<section class="block col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="underline-text"><a href="http://www.Delano.lu" target="_blank">Delano</a>™ is published by
<a href="http://www.maisonmoderne.com/en" target="_blank">Maison Moderne</a>™
</div>
</section>
<section class="block col-sm-6 col col-md-4 col-xs-6 clearfix">
<div><img src="/sites/all/themes/delano/img/footer/maisonmoderne_2.gif" alt="Maison Moderne" class="footer-main-logo-mm"></div>
</section>
</div>
<div class="region region-main-footer row">
<section class="block col-sm-6 col col-md-5 clearfix">
<div>Publisher: <strong>Richard Karacian</strong></div>
<div>Editorial director: <strong>Matthieu Croissandeau</strong></div>
<div>Editor in chief: <strong>Duncan Roberts</strong></div>
<div>Desk editor: <strong>Aaron Grunwald</strong></div>
<div>Journalists: <strong>Jess Bauldry, Natalie Gerhardstein</strong></div>
</section>
</div>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 clearfix">
<div>Contact the newsroom</div>
<div class="underline-text"><a href="http://www.maisonmoderne.com/en/contact?subject=general" target="_blank">www.maisonmoderne.com </a></div>
<div><a href="tel:+352207070150">(+352) 20 70 70 - 150</a></div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 clearfix">
<div>Contact the advertising sales department</div>
<div class="underline-text"><a href="http://www.maisonmoderne.com/en/contact?subject=pub" target="_blank">www.maisonmoderne.com</a></div>
<div><a href="tel:+352207070-300">(+352) 20 70 70 - 300</a></div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 clearfix">
<div>Contact Maison Moderne</div>
<div class="underline-text"><a href="http://www.maisonmoderne.com/en/contact?subject=general" target="_blank">www.maisonmoderne.com</a></div>
<div><a href="tel:+352207070">(+352) 20 70 70</a></div>
</section>
</div>
</div>
</div>
<div id="footer-main-middle">
<div class="container">
<div><img src="/sites/all/themes/delano/img/footer/decouvrez_univers.gif" alt="Univers Maison Moderne" class="footer-main-univers"></div>
<h2 class="title-line-footer">Sign up for our <strong>Newsletters</strong></h2>
<div class="region region-main-footer row">
 <section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">News twice a day:</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Morning&nbsp;(FR)</a> &
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Afternoon&nbsp;(FR)</a>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-6 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-8 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-coffee-break.svg" alt="Paperjam Coffee Break" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">Where specialists talk shop:</div>
<div class="underline-text col-sm-12  col col-md-11">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Human Capital&nbsp;(FR)</a>&nbsp;-
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Economic and financial news&nbsp;(FR)</a>&nbsp;-
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Technologies&nbsp;(FR)</a>
</div>
</div>
</section>
</div>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/explorator.svg" alt="Explorator" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://subscription.maisonmoderne.lu/en" target="_blank">2 times a month&nbsp;(FR)</a></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/archiduc.svg" alt="Archiduc" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://subscription.maisonmoderne.lu/en" target="_blank">Every 15 days&nbsp;(FR)</a></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/delano.svg" alt="Delano" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://subscription.maisonmoderne.lu/en" target="_blank">Weekdays</a></div>
</div>
</section>
</div>
<h2 class="title-line-footer">All our <strong>services</strong></h2>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo"></div>
<div class="underline-text col-sm-12 col col-md-12"><a href="http://paperjam.lu" target="_blank">Economic and financial news&nbsp;(FR)</a></div>
<div class="underline-text col-sm-12 col col-md-12"><a href="http://paperjam.lu/services/social-feeds" target="_blank">Suivis par Paperjam&nbsp;(FR)</a></div>
<div class="underline-text col-sm-4 col col-md-4"><a href="http://paperjam.lu/services/meteo" target="_blank">Weather&nbsp;(FR)</a></div>
<div class="clearfix underline-text col-sm-8 col col-md-8"><a href="http://paperjam.lu/services/cita-trafic" target="_blank">Traffic&nbsp;(FR)</a></div>
<div class="col-footer-subtitle underline-text col-sm-4 col col-md-4"><a href="http://paperjam.lu/services/parking" target="_blank">Parking&nbsp;(FR)</a></div>
<div class="clearfix underline-text col-sm-8 col col-md-8"><a href="http://paperjam.lu/services/agenda" target="_blank">Agenda&nbsp;(FR)</a></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-business-guide.svg" alt="Paperjam Guide" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://guide.paperjam.lu/" target="_blank">2.000 biographies&nbsp;(FR)</a> </div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://guide.paperjam.lu/" target="_blank">6.400 companies&nbsp;(FR)</a> </div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6  clearfix clear-xs">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-jobs.svg" alt="Paperjam Jobs" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="https://jobs.paperjam.lu/" target="_blank">See all job postings&nbsp;(FR)</a> </div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6  clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-club.svg" alt="Paperjam Club" class="footer-main-logo clearfix"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://club.paperjam.lu/info-club" target="_blank">About the Business Club</a></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://club.paperjam.lu/devenir-membre" target="_blank">Become a member</a></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix clear clear-xs">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/delano.svg" alt="Delano" class="footer-main-logo">
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://www.delano.lu/" target="_blank">Website</a>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12 "><img src="/sites/all/themes/delano/img/footer/new/delano-jobs.svg" alt="Delano Jobs" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="https://jobs.delano.lu/" target="_blank">See all job postings&nbsp;(EN)</a> </div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/archiduc.svg" alt="Archiduc" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://www.archiduc.lu/" target="_blank">Website&nbsp;(FR)</a>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/maison-moderne.svg" alt="Maison Moderne" class="footer-main-logo">
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://www.maisonmoderne.lu/en" target="_blank">Website</a>
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://eshop.maisonmoderne.lu" target="_blank">E-shop</a>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix clear clear-xs">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/explorator.svg" alt="Explorator" class="footer-main-logo">
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://www.explorator.lu/" target="_blank">1.300 restaurants&nbsp;(FR)</a>
</div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space rmv-tab-space">
<p></p>
</div>
</div>
</section>
</div>
<h2 class="title-line-footer">Social networks</h2>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo clearfix">
</div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/PaperJam" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://twitter.com/Paperjam_lu" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/groups?gid=4944763" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon gplus" href="https://plus.google.com/112382665554348577129" target="_blank"><i class="fa fa-google-plus-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/explorator.svg" alt="Explorator" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/ExploratorLuxembourg" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://twitter.com/explorator_lu" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-instagram">
<a class="share-icon instagram" href="https://www.instagram.com/explorator_luxembourg/" target="_blank"><i class="fa fa-instagram-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/archiduc.svg" alt="Archiduc" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/pages/Archiduc/126556497358767" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-instagram">
<a class="share-icon instagram" href="https://www.instagram.com/archiduc_mag/?hl=fr" target="_blank">
<i class="fa fa-instagram-footer"></i>
</a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/delano.svg" alt="Delano" class="footer-main-logo clearfix"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/Delano-Magazine-155305101177315/" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://twitter.com/delanomagazine" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/groups/4488039" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-club.svg" alt="Paperjam Club" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://twitter.com/pjbusinessclub" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/groups/3752695" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/maison-moderne.svg" alt="Maison Moderne" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
 <ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/MaisonModerne" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://twitter.com/maisonmoderne" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://www.youtube.com/user/maisonmoderne" target="_blank"><i class="fa fa-youtube-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/company/maison-moderne" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon gplus" href="https://www.pinterest.com/maisonmoderne/" target="_blank"><i class="fa fa-pinterest-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
</div>
<h2 class="title-line-footer">Mobile Apps</h2>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo"></div>
<div class="underline-text col col-md-12 col-sm-12"><a href="http://www.maisonmoderne.com/en/applications" target="_blank">Download our
apps</a></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-business-guide.svg" alt="Paperjam Guide" class="footer-main-logo"></div>
<div class="underline-text col col-md-12 col-sm-12"><a href="http://www.maisonmoderne.com/en/applications" target="_blank">Download our
apps</a></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/maison-moderne.svg" alt="Maison Moderne" class="footer-main-logo"></div>
<div class="underline-text col col-md-12 col-sm-12"><a href="http://www.maisonmoderne.com/en/applications" target="_blank">Download our
 apps</a></div>
</div>
</section>
</div>
</div>
</div>
<div id="footer-main-bottom">
<div class="container">
<div class="underline-text"><a href="http://www.Delano.lu" target="_blank">Delano</a>™ and <a href="http://www.maisonmoderne.com/en" target="_blank">Maison Moderne</a>™ are trademarks used under
licence by MM Publishing
and Media S.A.
</div>
<div>Copyright 2020 © Maison Moderne</div>
<div class="underline-text">
<br>
<a href="http://www.maisonmoderne.com/en/privacy" target="_blank">Privacy Policy</a>
</div>
<div id="cim-wrapper">
<a href="http://www.cim.be/fr/media/internet/DisclaimerCIMInternet" target="_blank">
<img src="/sites/all/themes/delano/img/footer/cim-internet-horizontal.png" alt="CIM Internet">
</a>
</div>
</div>
</div>
</footer>
<section id="block-cookie-message-cookie-message" class="block block-cookie-message clearfix">
<div class="messages cookie_message container" style="display:none;">
<div class="row">
<div class="col-sm-12">
<noindex id="cookie-message_text">Delano.lu uses cookies to save your preferences, manage advertisements, provide more relevant content based on your interests, and continually improve user experience. By continuing to navigate on this site, you agree to the use of these cookies. <br>For more details, you can read our <b><a href="http://www.maisonmoderne.com/en/privacy" target="_blank">Privacy Policy.</a></b></noindex><span id="cookie-message_btn-close"><i class="fa"></i><span class="element-invisible">Close</span></span>
</div>
</div>
</div>
</section>
<script src="https://delano.lu/sites/default/files/js/js_h4JvmCWLWFeq-R1K3kiCPoA5bCMRSMQzydHmWbPaDBA.js"></script>
<script src="https://delano.lu/sites/default/files/js/js_wwbWeGFY4LqlDJcM24vTyNxfsF55aMqFTyAsLkutCNE.js"></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button fa fa-facebook" onclick="shareUrl('https://www.facebook.com/sharer/sharer.php?u=','');" style="color: white; background: none;" title="Facebook"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
</body>
</html>
