<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" sizes="96x96" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-96x96.png" />
<link rel="icon" sizes="194x194" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-194x194.png" />
<link rel="icon" sizes="192x192" href="https://delano.lu/sites/all/themes/delano/favicon/android-chrome-192x192.png" />
<link rel="icon" sizes="16x16" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-16x16.png.png" />
<link rel="shortcut icon" href="https://delano.lu/sites/all/themes/delano/favicon/favicon.ico" />
<link rel="mask-icon" href="https://delano.lu/sites/all/themes/delano/favicon/safari-pinned-tab.svg" color="#5bbad5" />
<link rel="manifest" href="https://delano.lu/sites/all/themes/delano/favicon/manifest.json" />
<link rel="apple-touch-icon" sizes="180x180" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-180x180.png" />
<link rel="icon" sizes="32x32" href="https://delano.lu/sites/all/themes/delano/favicon/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-57x57.png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" sizes="72x72" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://delano.lu/sites/all/themes/delano/favicon/apple-touch-icon-76x76.png" />
<meta property="og:site_name" content="Delano" />
<meta property="rights" content="Copyright 2021 Maison Moderne" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://delano.lu/d/detail/news/3-finalists-start-stories-2021/213702" />
<meta property="og:title" content="3 finalists for Start-up Stories 2021 - Delano - Luxembourg in English" />
<meta property="og:description" content="The third season of Start-up Stories kicked off on Wednesday night at Le Village by CA, in the House of Startups. Three start-ups booked their ticket for the final: ChefPassport, Ta-Da! and MyelinH." />
<meta property="og:updated_time" content="2021-02-25T15:50:02+01:00" />
<meta property="og:image" content="http://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/d673a160c2866326761420de509ae11f.jpg?itok=5ygWJ70Y" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="twitter:url" content="http://delano.lu/d/detail/news/3-finalists-start-stories-2021/213702" />
<meta property="twitter:title" content="3 finalists for Start-up Stories 2021 - Delano - Luxembourg in English" />
<meta property="twitter:description" content="The third season of Start-up Stories kicked off on Wednesday night at Le Village by CA, in the House of Startups. Three start-ups booked their ticket for the final: ChefPassport, Ta-Da! and MyelinH." />
<meta property="twitter:image:src" content="http://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/d673a160c2866326761420de509ae11f.jpg?itok=5ygWJ70Y" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="427" />
<meta property="article:section" content="Business" />
<meta property="article:publisher" content="https://www.facebook.com/Delano-Magazine-155305101177315/" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="3 finalists for Start-up Stories 2021 - Delano - Luxembourg in English" />
<meta property="article:tag" content="Delano" />
<meta property="article:published_time" content="2021-02-25T15:37:00+01:00" />
<meta property="article:modified_time" content="2021-02-25T15:50:02+01:00" />
<meta property="apple-mobile-web-app-title" content="Delano" />
<meta property="application-name" content="Delano" />
<meta property="msapplication-TileColor" content="#ffffff" />
<meta property="msapplication-TileImage" content="http://delano.lu/sites/all/themes/delano/favicon/mstile-144x144.png" />
<meta property="msapplication-config" content="http://delano.lu/sites/all/themes/delano/favicon/browserconfig.xml" />
<meta property="theme-color" content="#ffffff" />
<title>3 finalists for Start-up Stories 2021 - Delano - Luxembourg in English</title>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for Delano.lu" href="/rss" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_JCY_XIQAlFCN_AbvjWfbNrXAa03IOm7FrXUxsDgkibE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_MnXiytJtb186Ydycnpwpw34cuUsHaKc80ey5LiQXhSY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_VlwbdEPY2cQCCPBJT7lABKisoZfQFo2yHXZ7Jxr6kKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic,800,800italic" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_moRrFpzT-V4VJGDAZsafESqMcCUqnLVm-cgfUOQcR1g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://delano.lu/sites/default/files/css/css_HMXQefjNo9F9_sOIu46h9na2tIGbiB-JkBfG4hlFZmA.css" media="all" />

<!--[if lt IE 9]>
      <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
<script src="https://delano.lu/sites/default/files/js/js_TU8ySFkSDA8tQosLP8vWu9SubQAwLlJCfcBFlshY6tM.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];jQuery(document).ready(function ($) {

  var currentWidth = $(window).width();
  var newWidth = currentWidth;

  var currentMode = 'desktop';
  if(currentWidth <= '974') { currentMode = 'tablet'; }
  if(currentWidth <= '750') { currentMode = 'mobile'; }

  var newMode = currentMode;

  //console.log('initalMode '+currentMode);
  if( $( "body" ).hasClass( "page-admin" ) == false )
  {
    $( window ).afterResize( function() {
      //console.log('after resize');

      var newWidth = $(window).width();
      //console.log('newWidth '+newWidth );
      newMode = 'desktop';
      if(newWidth < '974') { newMode = 'tablet'; }
      if(newWidth < '750') { newMode = 'mobile'; }  
      
      //console.log('currentMode '+currentMode);
      //console.log('newMode '+newMode);
      if ( newMode != currentMode )
      {
        //console.log('refresh');
        currentMode = newMode;
        googletag.pubads().refresh([window.googletag.slots["halfpage_tablet"]]);
        googletag.pubads().refresh([window.googletag.slots["halfpage_mobile"]]);
        googletag.pubads().refresh([window.googletag.slots["halfpage_desktop"]]);

        googletag.pubads().refresh([window.googletag.slots["billboard_top"]]);
//        googletag.pubads().refresh([window.googletag.slots["billboard_wallpaper"]]);
        googletag.pubads().refresh([window.googletag.slots["billboard_footer"]]);

        googletag.pubads().refresh([window.googletag.slots["imu_tablet"]]);
        googletag.pubads().refresh([window.googletag.slots["imu_mobile"]]);
        googletag.pubads().refresh([window.googletag.slots["imu_desktop"]]);

        googletag.pubads().refresh([window.googletag.slots["splash"]]);
//        pj.halfpageAds();
      }

    }, false, 500 );
  }
});
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://delano.lu/sites/default/files/js/js_zQK_ju8qKyFO8LWGrmgHgf3kcHLPTwA7QuT1OohUgK8.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [970, 250])
  .build();
googletag.slots["billboard_top"] = googletag.defineSlot("105719324/DELANO-BBT", [[320, 110], [485, 125], [970, 250]], "dfp-ad-billboard_top")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [[360, 640], [300, 600]])
  .build();
googletag.slots["halfpage_desktop"] = googletag.defineSlot("105719324/DELANO-HALFPAGE", [[360, 640], [300, 600]], "dfp-ad-halfpage_desktop")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [300, 250])
  .build();
googletag.slots["imu_desktop"] = googletag.defineSlot("105719324/DELANO-IMU", [300, 250], "dfp-ad-imu_desktop")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["imu_mobile"] = googletag.defineSlot("105719324/DELANO-IMU", [320, 110], "dfp-ad-imu_mobile")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["imu_tablet"] = googletag.defineSlot("105719324/DELANO-IMU", [485, 125], "dfp-ad-imu_tablet")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [1, 1])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["halfpage_mobile"] = googletag.defineSlot("105719324/DELANO-HALFPAGE", [320, 110], "dfp-ad-halfpage_mobile")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1, 1])
  .addSize([320, 50], [1, 1])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [1, 1])
  .build();
googletag.slots["halfpage_tablet"] = googletag.defineSlot("105719324/DELANO-HALFPAGE", [485, 125], "dfp-ad-halfpage_tablet")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 460])
  .addSize([320, 50], [320, 460])
  .addSize([768, 90], [750, 563])
  .addSize([992, 100], [800, 600])
  .build();
googletag.slots["splash"] = googletag.defineSlot("105719324/DELANO-SPLASH", [[800, 600], [320, 460], [750, 563]], "dfp-ad-splash")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 110])
  .addSize([320, 50], [320, 110])
  .addSize([768, 90], [485, 125])
  .addSize([992, 100], [970, 250])
  .build();
googletag.slots["billboard_footer"] = googletag.defineSlot("105719324/DELANO-BBF", [[320, 110], [485, 125], [970, 250]], "dfp-ad-billboard_footer")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script src="https://delano.lu/sites/default/files/js/js_cAmVn4EwTDrCFDY20mPcAIIeloxOoXCsCWaEYkaU4-4.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});
jQuery(document).ready(function ($) {

if( $("#dfp-ad-billboard_wallpaper").css('display') == 'none' ) {
} else {
  $('#dfp-billboard-wallpaper-wrapper').css('display','block');
}

});

googletag.enableServices();</script>
<script src="https://delano.lu/sites/default/files/js/js_FqovpjCzVyJ0jfetq1Nnx6AtGHTQ6yk6_QaexWxc5o0.js"></script>
<script src="https://maps.google.com/maps/api/js?key=AIzaSyBQI_isyF24Km9N4LadhEo16qDKUxVlx5I"></script>
<script><!--//--><![CDATA[//><!--
    var gemius_device_type = '';
    var viewport_width = parseInt(window.innerWidth);
    if(viewport_width < 768){
      gemius_device_type = 'mobile';
    }
    else if(viewport_width >= 768 && viewport_width <= 991){
      gemius_device_type = 'tablet';
    }
    else{
      gemius_device_type = 'desktop';
    }

    var pp_gemius_identifier = 'd0zrQse1LOWwgLDM4ukkzeW0DovdhILmwlFMuDHchDH.27';
    var pp_gemius_extraparameters = new Array('lan=EN', 'key=delano', 'subs=news', 'free='+gemius_device_type);

    // lines below shouldn\'t be edited
    (function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabe.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
    //--><!]]></script>
<script src="https://delano.lu/sites/default/files/js/js_BIjghzjSXW8axp8AQSwvnzlfy8yM4OgX-4zVwjmMdGI.js"></script>
<script src="https://delano.lu/sites/default/files/js/js_NVUucdNCAAme7qB-KnnMVN0UPMFQAkeab-lJKARrmhw.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"delano","theme_token":"XUocRRG1YBYa8M2YeTpUiOa54TzFUkFyRcb3nnubpHY","js":{"sites\/all\/themes\/delano\/js\/vendor\/js.cookie.js":1,"sites\/all\/modules\/_custom\/cookie_message\/js\/js.cookie.js":1,"sites\/all\/modules\/_custom\/cookie_message\/js\/cookie_message.js":1,"sites\/all\/modules\/_custom\/pj_get_guide_profile\/js\/pj_get_guide_profile.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"10":1,"public:\/\/languages\/fr_nRhvEo9EeHrTOzeau0cwc2nz8nvHRN-r2ozeCFrTI8M.js":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/photoswipe.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/photoswipe-ui-default.min.js":1,"http:\/\/maps.google.com\/maps\/api\/js?key=AIzaSyBQI_isyF24Km9N4LadhEo16qDKUxVlx5I":1,"11":1,"sites\/all\/modules\/sharebar\/sharebar.js":1,"sites\/all\/modules\/sharebar\/sharebar_counts.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/responsive_origin\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/delano\/js\/vendor\/imagesloaded.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.center.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.swipe.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.cycle2.carousel.js":1,"sites\/all\/themes\/delano\/js\/vendor\/afterresize.min.js":1,"sites\/all\/themes\/delano\/js\/vendor\/jquery.keep-ratio.js":1,"sites\/all\/themes\/delano\/js\/vendor\/adblockDetector.js":1,"sites\/all\/themes\/delano\/js\/delano-script.js":1,"sites\/all\/themes\/delano\/js\/10ttd.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"https:\/\/maxcdn.bootstrapcdn.com\/font-awesome\/4.5.0\/css\/font-awesome.min.css":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/photoswipe.css":1,"sites\/all\/themes\/delano\/js\/vendor\/PhotoSwipe\/dist\/default-skin\/default-skin.css":1,"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,400italic,700,700italic,800,800italic":1,"sites\/all\/themes\/delano\/css\/style.css":1,"sites\/all\/modules\/_custom\/pj_get_guide_profile\/css\/pj_get_guide_profile.css":1}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="225845" async="async"></script>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-20984476-1', 'auto');
      ga('send', 'pageview');
    </script>
</head>
<body role="document" class="html not-front not-logged-in no-sidebars page-d page-d-detail page-d-detail-news page-d-detail-news-3-finalists-start-stories-2021 page-d-detail-news-3-finalists-start-stories-2021- page-d-detail-news-3-finalists-start-stories-2021-213702 news-active news-active">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Aller au contenu principal</a>
</div>
<div class="main-container " style="position: relative;">
<div id="navbar-wrapper">
<div class="container">
<div class="row">
<div class="col-md-12 navbar-main-col">
<nav id="navbar" role="navigation" class="navbar navbar-default navbar-delano">
<div id="navbar-header-burger" class="navbar-header">
<button type="button" class="navbar-toggle pull-left" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand visible-sm-block visible-md-block visible-lg-block" href="/" title="Delano">
<img width="18" height="20" src="/sites/all/themes/delano/img/header/logo_delano_18x20.png" />
</a>
</div>
<div id="navbar-collapse-menu" class="navbar-collapse collapse navbar-left">
<ul class="menu nav navbar-nav">
<li class="first expanded dropdown">
<a href="#" title="" data-target="#" class="nav-link-news dropdown-toggle" data-toggle="dropdown">News</a>
<div class="dropdown-menu">
<div class="dropdown-menu-content-wrapper">
<ul>
<li class="leaf"><a href="https://delano.lu/news-all" title="All news">All news</a></li>
<li class="leaf"><a href="/current-affairs" title="Current affairs">Current affairs</a></li>
<li class="leaf"><a href="/business" title="Business">Business</a></li>
<li class="leaf"><a href="/international" title="International">International</a></li>
<li class="leaf"><a href="/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/snapshots" title="Snapshots">Snapshots</a></li>
<li class="leaf"><a href="/personal-business" title="Personal business">Personal business</a></li>
<li class="leaf"><a href="/careers" title="Careers">Careers</a></li>
<li class="leaf"><a href="https://delano.lu/travelblog" title="Travelblog">Travelblog</a></li>
<li class="leaf"><a href="https://delano.lu/pictures" title="Pictures">Pictures</a></li>
<li class="leaf"><a href="https://delano.lu/numbers" title="Numbers">Numbers</a></li>
<li class="leaf"><a href="https://delano.lu/singles" title="Singles">Singles</a></li>
</ul>
</div>
</div>
</li>
<li class="leaf"><a href="/agenda" title="Agenda" class="nav-link-agenda">Agenda</a></li>
<li class="leaf"><a href="https://delano.lu/magazine" title="Magazine" class="nav-link-magazine">Magazine</a></li>
<li class="leaf expanded dropdown">
<a href="#" title="" data-target="#" class="nav-link-expat-guide dropdown-toggle" data-toggle="dropdown">Expat Guide</a>
<div class="dropdown-menu">
<div class="dropdown-menu-content-wrapper">
<ul>
<li class="leaf"><a href="/d/detail/expat-guide/settling/184020" title="Settling in">Settling in</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/daily-life/184162" title="Daily life">Daily life</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/childcare-family/184164" title="Childcare & family">Childcare & family</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/professional-life/184166" title="Professional life">Professional life</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/future-planning/183520" title="Future planning">Future planning</a></li>
<li class="leaf"><a href="/d/detail/expat-guide/leisure-time/184168" title="Leisure time">Leisure time</a></li>
</ul>
</div>
</div>
</li>
<li class="leaf"><a href="https://jobs.delano.lu" target="_blank" title="Jobs" class="nav-link-jobs">Jobs</a></li>
<li class="leaf"><a href="https://delano.lu/real-estate" title="Real estate" class="nav-link-immo">Real estate</a></li>

<li class="first expanded dropdown">
<a href="#" title="" data-target="#" class="nav-link-insights dropdown-toggle" data-toggle="dropdown">Insights</a>
<div class="dropdown-menu">
<div class="dropdown-menu-content-wrapper">
<ul>
<li class="leaf"><a href="https://delano.lu/insurance" title="Insurance" class="nav-link-insurance">Insurance</a></li>
<li class="leaf"><a href="https://delano.lu/expat-corner" title="Expat Corner" class="nav-link-expat-corner">Expat Corner</a></li>
<li class="leaf"><a href="https://delano.lu/food-trends" title="Cactus - Food Trends" class="nav-link-cactus-food-trends">Food Trends</a></li>
<li class="leaf"><a href="https://delano.lu/real-estate-investment" title="Real-Estate Investment" class="nav-link-real-estate-investment">Real-Estate Investment</a></li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<div id="xs-header-logo-wrapper" class="visible-xs-block">
<a href="/" title="Delano">
<img width="128" height="25" src="/sites/all/themes/delano/img/header/delano-logo-mobile.png" />
</a>
</div>
<div id="navbar-header-button" class="navbar-header navbar-right">
<ul class="nav navbar-nav">
<li class="leaf"><a id="navbar-button-search" href="/search" title="Search" class=""><i class="fa fa-search"></i></a></li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="section-wrapper-tenthings-top" id="tenthings-top-full-wrapper">
<div class="container">
<div class="row">
<section class="col-sm-12">
<div class="region region-tenthings-top">
<div class="row">
<section id="block-clients-resource-remote-views-block-tenthings" data-tenthings-date="1614074985" class="block block-clients-resource-remote-views-block block-tenthings col-md-12 clearfix">
<div id="tenthings-title-wrapper">
<h1>10 things to do this week</h1>
<span id="tenthings-title-date">24.02 - 02.03 2021</span> <i id="tenthings-toggle-button" class="fa"></i>
</div>
<div class="row">
<div class="col col-xs-12 col-md-8">
<article id="node-213652" class="node node-de-1things teaser-main node-teaser clearfix" about="/node/213652" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/see-digital-art/213652">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/10eb16b335a4e529f2009cd42f3d1a40.jpg?itok=ZrNl9E6A" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">1</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/see-digital-art/213652">See digital art</a></h1>
<header class="teaser-header">
26.02.2021 </header>
<p>The Rotondes’ bi-annual Multiplica celebration of digital art takes a different format this year, spread over four weekends up until December.
</p> </div>
</div>
</article>
</div>
<div class="col col-xs-6 col-md-4">
<article id="node-213650" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/213650" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/catch-coronavirus-chronicles/213650">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/25cc34acbe0f41f458dde09097cef883.jpg?itok=P1AF007L" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">2</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/catch-coronavirus-chronicles/213650">Catch Coronavirus Chronicles</a></h1>
<header class="teaser-header">
25.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-6 col-md-4">
<article id="node-213647" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/213647" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/get-new-jazz-album/213647">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/4b2fe030d30d3ba2ab348792d76c8024.jpeg?itok=38G4wptZ" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">3</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/get-new-jazz-album/213647">Get new jazz album</a></h1>
<header class="teaser-header">
26.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="clearfix"></div>
<div class="col col-xs-6 col-md-4">
<article id="node-213649" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/213649" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/take-dance-trip/213649">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/2ac284bb0515f56ead82db09e52fffab.jpg?itok=ye5WLeel" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">4</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/take-dance-trip/213649">Take dance Trip</a></h1>
<header class="teaser-header">
25.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-6 col-md-4">
<article id="node-213653" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/213653" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/hear-start-stories/213653">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/3c5f9569f7889fd787462d995b091907.jpg?itok=HVlhePSP" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">5</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/hear-start-stories/213653">Hear start-up stories</a></h1>
<header class="teaser-header">
24.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-xs-block visible-sm-block"></div>
<div class="col col-xs-6 col-md-4">
<article id="node-213654" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/213654" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/book-dance-duo/213654">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/bd67deab847d02638c8b892aedf1bc70.jpg?itok=0DzN8iop" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">6</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/book-dance-duo/213654">Book dance duo</a></h1>
<header class="teaser-header">
02.03.2021 </header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-md-block visible-lg-block"></div>
<div class="col col-xs-6 col-md-3">
<article id="node-213656" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/213656" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/visit-industry-days/213656">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/cbaba5c202efaf67eee2eb3208517bde.jpg?itok=LKiFOJcR" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">7</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/visit-industry-days/213656">Visit industry days</a></h1>
<header class="teaser-header">
01.03.2021 </header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-xs-block visible-sm-block"></div>
<div class="col col-xs-4 col-md-3">
<article id="node-213657" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/213657" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/take-classical-apero/213657">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/0aa208040a76be3b8c88bd906ac9f212.jpg?itok=PClmxXzm" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">8</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/take-classical-apero/213657">Take classical apéro</a></h1>
<header class="teaser-header">
28.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-4 col-md-3">
<article id="node-213651" class="node node-de-1things node-teaser node-teaser clearfix" about="/node/213651" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/book-womens-day-event/213651">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/82ab5173aa11dd2e34d3b95d59c483c5.jpg?itok=AXqKJeCr" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">9</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/book-womens-day-event/213651">Book Women’s Day event</a></h1>
<header class="teaser-header">
08.03.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-xs-4 col-md-3">
<article id="node-213658" class="node node-de-1things node-teaser past node-teaser clearfix" about="/node/213658" typeof="">
<div class="field-type-image">
<a href="/d/detail/10-things-to-do/learn-about-isl/213658">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/3e80cbbcb33db08c8d3ec63a74aeac12.jpg?itok=gPnNaLhS" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<span class="number">10</span>
<div class="content-inner">
<h1><a href="/d/detail/10-things-to-do/learn-about-isl/213658">Learn about ISL</a></h1>
<header class="teaser-header">
24.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="dfp-billboard-top-wrapper" class="container">
<section class="block block-dfp block-dfp-billboard-top">
<div id="dfp-ad-billboard_top-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-billboard_top" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-billboard_top");
    });
  </script>
</div>
</div> </section>
</div>
<div id="dfp-billboard-wallpaper-wrapper" class="container" style="display:none;">
<section class="block block-dfp block-dfp-billboard-wallpaper">
</section>
</div>


<div id="header-wrapper" class="section-wrapper-header visible-sm-block visible-md-block visible-lg-block">
<div class="container">
<div class="row">
<div class="col-md-12">
<header id="page-header" role="banner">
<a href="/" title="Delano">
<img class="delano-logo img-responsive" class="" width="312" height="61" src="/sites/all/themes/delano/img/header/delano-logo.png" />
</a>
<p class="slogan">Luxembourg in English</p>
</header>
</div>
</div>
</div>
</div>
<div id="halfpage-md-wrapper">
<section class="block block-dfp block-dfp-halfpage">
<div id="dfp-ad-halfpage_desktop-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-halfpage_desktop" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-halfpage_desktop");
    });
  </script>
</div>
</div> </section>
</div>
<div class="section-wrapper-content">
<div class="container">
<div class="row">
<section class="col-sm-12">
<div class="region region-content">
<section id="block-clients-resource-remote-views-block-node" class="page-detail block block-clients-resource-remote-views-block">
<article id="node-213702" class="node node-de-news node-article clearfix" about="/node/213702" typeof="">
<header>
<div class="title">
<h1>3 finalists for Start-up Stories 2021</h1>
</div>
<div class="header-infos">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/business">Business</a> <span class="pipe-separator">&bull;</span> 25.02.2021 <span class="pipe-separator">&bull;</span> Thierry Labro & Delano staff </div>
</header>
<div id="block-sharebar-sharebar"><div id="sharebar-wrapper">
<div id="sharebar-sticky-centered-wrapper">
<div id="sharebar-sticky-shadow">
<ul class="share share-bar list-unstyled clearfix" data-shared-url="http%3A%2F%2Fdelano.lu%2Fd%2Fdetail%2Fnews%2F3-finalists-start-stories-2021%2F213702" data-nid=""><li class="is-fa-icon"><a class="share-icon facebook" onclick="shareUrl('https://www.facebook.com/sharer/sharer.php?u=','http://delano.lu/d/detail/news/3-finalists-start-stories-2021/213702');" title="Facebook"><span class="share-count"></span><i class="fa fa-facebook"></i></a></li>
<li class="is-fa-icon"><a class="share-icon twitter" onclick="shareUrl('http://twitter.com/share?text=3%20finalists%20for%20Start-up%20Stories%202021&via=DelanoMagazine&url=','http://delano.lu/d/detail/news/3-finalists-start-stories-2021/213702');" title="Twitter"><span class="share-count"></span><i class="fa fa-twitter"></i></a></li>
<li class="is-fa-icon"><a class="share-icon linkedin" onclick="shareUrl('https://www.linkedin.com/cws/share?url=','http://delano.lu/d/detail/news/3-finalists-start-stories-2021/213702');" title="Linkedin"><span class="share-count"></span><i class="fa fa-linkedin"></i></a></li>
<li class="is-fa-icon"><a class="share-icon gplus" onclick="shareUrl('https://plus.google.com/share?url=','http://delano.lu/d/detail/news/3-finalists-start-stories-2021/213702');" title="Google+"><span class="share-count"></span><i class="fa fa-google-plus"></i></a></li>
<li class="is-fa-icon"><a class="share-icon email" href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1cef9fdf8b9aeace8f4f5efb9afddb9aeacb9aeaeafb9aeacfaf5f2fdf0f5efe8efb9aeacfaf3eeb9aeaccfe8fdeee8b1e9ecb9aeaccfe8f3eef5f9efb9aeacaeacaeadb9aeaeb9aeacb9aea4d8f9f0fdf2f3b2f0e9b9aea5bafef3f8e5a1d5b9aeace8f4f5f2f7b9aeace5f3e9b9aeabf8b9aeacf0f5f7f9b9aeace8f4f5efb9aeacfdeee8f5fff0f9b9aeacf3f2b9aeacd8f9f0fdf2f3b2f0e9b9afddb9aeacf4e8e8ecb9afddb9aedab9aedaf8f9f0fdf2f3b2f0e9b9aedaf8b9aedaf8f9e8fdf5f0b9aedaf2f9ebefb9aedaafb1faf5f2fdf0f5efe8efb1efe8fdeee8b1efe8f3eef5f9efb1aeacaeadb9aedaaeadafabacaeb2" title="Courriel"><span class="share-count"></span><i class="fa fa-envelope"></i></a></li></ul>
</div>
</div>
</div></div>
<div id="full-cover-wrapper">
<div class="row">
<div class="col-xs-12">
<div class="field-type-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/d673a160c2866326761420de509ae11f.jpg?itok=5ygWJ70Y" width="640" height="427" alt="Michelle Glorieux&#039;s Ta-Da!, which specialises in audio books for language learning, has qualified for the finals of the third edition of Start-up Stories" title="Michelle Glorieux&#039;s Ta-Da!, which specialises in audio books for language learning, has qualified for the finals of the third edition of Start-up Stories" /> </div>
<div id="full-cover-caption">
<p>Michelle Glorieux's Ta-Da!, which specialises in audio books for language learning, has qualified for the finals of the third edition of Start-up Stories</p> <span id="full-cover-credits">Photo: Mike Zenari/archives</span>
</div>
</div>
</div>
</div>
<aside id="sidebar">
<div class="row">
<div class="col-xs-12">
<div class="sidebar-content-wrapper">

<section class="block block-dfp block-dfp-imu visible-md-block visible-lg-block">
<div id="dfp-ad-imu_desktop-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu_desktop" class="dfp-tag-wrapper">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu_desktop");
    });
  </script>
</div>
</div> </section>

</div>
</div>
</div>
<div id="block-clients-resource-remote-views-block-latest-news--2" class="row block block-clients-resource-remote-views-block">
<div class="col-xs-12">
<div class="sidebar-content-wrapper">
<h2 class="block-title">Latest news</h2>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-212273" class="node node-de-news node-teaser  clearfix" about="/node/212273" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/rolling-coverage-197-sars-cov-2-tests-came-back-positive/212273" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/0e680b091c8323520f1ce1ecba1ae767.jpg?itok=4uSVOVWj" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/rolling-coverage-197-sars-cov-2-tests-came-back-positive/212273">
Rolling coverage: 1.97% of Sars-CoV-2 tests came back positive </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 25.02.2021
</header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-213703" class="node node-de-news node-teaser  clearfix" about="/node/213703" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/union-reveals-mitsubishi-bank-social-plan/213703" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/7934ac038d3b0fd0b54713a7ab74dff1.jpg?itok=ZEzUcd4o" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/union-reveals-mitsubishi-bank-social-plan/213703">
Union reveals Mitsubishi Bank social plan </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/business">Business</a> <span class="pipe-separator">&bull;</span> 25.02.2021
</header>
</div>
</div>
</article>
</div>
</div>
<div class="h-line"></div>
<div class="more-link">
<a href="/news-all" class="btn btn-default">More news</a>
</div>
</div>
</div>
</div>
</aside>
<div id="imu-xs-sm-wrapper" class="visible-xs-block visible-sm-block">

<section class="block block-dfp block-dfp-imu visible-xs-block">
<div id="dfp-ad-imu_mobile-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu_mobile" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu_mobile");
    });
  </script>
</div>
</div> 
</section>
<section class="block block-dfp block-dfp-imu visible-sm-block">
<div id="dfp-ad-imu_tablet-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu_tablet" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu_tablet");
    });
  </script>
</div>
</div> 
</section>
</div>
<div id="content-wrapper">
<div class="content-teaser-text-tags">
<div id="content-teaser"><p>The third season of Start-up Stories kicked off on Wednesday night at Le Village by CA, in the House of Startups. Three start-ups booked their ticket for the final: ChefPassport, Ta-Da! and MyelinH.</p>
</div>
<div id="content-text">
</p>
<p>Amélie Madinier's Le Village by CA lost its usual hushed calm on Wednesday evening to host the launch of the third season of Start-up Stories, in which 10 start-uppers pitched their projects in front of a jury and a remote audience.</p>
<p>The jury was led by Diane Tea (LBAN), alongside Stéphane Pesch (LPEA), Jérôme Wittamer (Expon Capital), José Soares (SnT) and the first winner of the Start-up Stories, Ilana Devillers (Food 4 All),</p>
<p>Matteo Ressa whetted their appetite with his ChefPassport solution for creating interactive events with some fifty chefs from around the world.</p>
<p>Against the backdrop of covid-19, educational solutions also took centre stage. The jury was impressed by Ta-Da!, Michelle Glorieux’s educational audio book technology for children under 14 “imported” from Silicon Valley. Her worldwide distribution contract signed in October has assures her start-up a bright future, provided she finds the necessary funds for its development.</p>
<p>Also against the backdrop of covid-19, the jury lent an attentive ear to a project related to health and the detection of brain diseases, MyelinH. Zied Tayeb embarked on the adventure when her mother learned, too late, that she was suffering from a degenerative disease.</p>
<p><em>This article was originally published on <a href="https://paperjam.lu/article/trois-premiers-finalistes-star">Paperjam.lu</a> in French. It has been translated and edited for Delano.</em></p>
<div class="tags">
<a href="/d/category/amelie-madinier/158983">Amélie Madinier</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/matteo-ressa/158984">Matteo Ressa</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/michelle-glorieux/158115">Michelle Glorieux</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/diane-tea/110053">Diane Tea</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/myelinh/158985">MyelinH</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/ta-da/158986">Ta-Da!</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/chefpassport/152244">ChefPassport</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/startup-stories/158981">startup stories</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/luxembourg/51946">luxembourg</a> <span class="pipe-separator">&bull;</span> <a href="/d/category/le-village/158982">Le Village</a> </div>
</div>
</div> 
<div id="halfpage-xs-sm-wrapper" class="visible-xs-block visible-sm-block">

<section class="block block-dfp block-dfp-imu visible-xs-block">
<div id="dfp-ad-halfpage_mobile-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-halfpage_mobile" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-halfpage_mobile");
    });
  </script>
</div>
</div> 
</section>

<section class="block block-dfp block-dfp-imu visible-sm-block">
<div id="dfp-ad-halfpage_tablet-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-halfpage_tablet" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-halfpage_tablet");
    });
  </script>
</div>
</div> 
</section>
</div>
<div class="mailmunch-forms-widget-293728"></div>
<div class="clearfix"></div>
<div id="related-articles" class="block">
<h2 class="block-title">Related news</h2>
<div class="row">
<div class="col-sm-6 col-md-3">
<article id="node-212728" class="node node-de-news node-teaser  clearfix" about="/node/212728" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/silicon-valley-luxembourg-ta-da/212728" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/d15fd6cb2eebc877db891c3a3eb17b00.jpg?itok=YmJIXmmM" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/silicon-valley-luxembourg-ta-da/212728">
From Silicon Valley to Luxembourg: Ta-Da! </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/business">Business</a> <span class="pipe-separator">&bull;</span> 08.12.2020
</header>
</div>
</div>
</article>
</div>
<div class="col-sm-6 col-md-3">
<article id="node-206176" class="node node-de-news node-teaser  clearfix" about="/node/206176" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/startups-finish-accelerator-present-13-june/206176" class="content-image">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/a25ca748c5924fbc0834e6b6708fdae2.jpg?itok=-RNpUTqr" width="640" height="427" alt="Pictured: Graduates of the Founder Institute’s first cycle in Luxembourg. Photo provided by Elvinger Hoss Prussen" title="Pictured: Graduates of the Founder Institute’s first cycle in Luxembourg. Photo provided by Elvinger Hoss Prussen" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1>
<a href="/d/detail/news/startups-finish-accelerator-present-13-june/206176">
Startups finish accelerator; to present on 13 June </a>
</h1>
<header class="teaser-header">
<a href="/news">News</a> <span class="pipe-separator">&bull;</span> <a href="/business">Business</a> <span class="pipe-separator">&bull;</span> 03.06.2019
</header>
</div>
</div>
</article>
</div>
<div class="clearfix visible-sm-block"></div> <div class="clearfix"></div>
</div>
</div>
</div>
</article>
</section>
</div>
</section>
</div>
</div>
</div>
</div>
<footer id="footer-sub">
<div class="container">
<div class="region region-sub-footer row">

<section id="block-views-dl-footer-feed-block-2" class="block block-clients-resource-remote-views-block col-sm-12 col-md-4 clearfix">
<a href="/agenda"><h2 class="block-title">Agenda</h2></a>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-213411" class="node node-event node-teaser" about="/node/213411" typeof="">
<div class="field-type-date">
<span>
24.02<br>-<br>25.02 </span>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/event/join-virtual-isl-open-house/213411">Join virtual ISL open house</a></h1>
<header class="teaser-header">
<a href="/d/category/education/72585">Education</a> <span class="pipe-separator">&bull;</span> 18:00 - 19:30 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-212550" class="node node-event node-teaser" about="/node/212550" typeof="">
<div class="field-type-date">
<span>
25.02<br>-<br>27.02 </span>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/event/catch-coronavirus-chronicles/212550">Catch the Coronavirus Chronicles</a></h1>
<header class="teaser-header">
<a href="/d/category/theatre/62193">Theatre</a> <span class="pipe-separator">&bull;</span> 19:30 - 19:30 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-213422" class="node node-event node-teaser" about="/node/213422" typeof="">
<div class="field-type-date">
<span>
08.03 </span>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/event/international-womens-day-2021-panel/213422">International Women’s Day 2021 panel </a></h1>
<header class="teaser-header">
<a href="/d/category/business-panel/148560">Business panel</a> <span class="pipe-separator">&bull;</span> 16:00 - 17:00 </header>
</div>
</div>
</article>
</div>
</div>
</section>
<section id="block-views-dl-footer-feed-block-3" class="block block-clients-resource-remote-views-block col-sm-12 col-md-4 clearfix">
<a href="/snapshots"><h2 class="block-title">Snapshots</h2></a>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-213529" class="node node-de-pictures-report node-teaser" about="/node/213529" typeof="">
<div class="field-type-image">
<a href="/d/detail/snapshots/business-cultural-groups-celebrate-chinese-new-year/213529">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage_picture_report/public/externals/7b997a0872279a34585ce20896854513.jpg?itok=mi9kRTXo" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/snapshots/business-cultural-groups-celebrate-chinese-new-year/213529">Business &amp; cultural groups celebrate Chinese new&nbsp;<div class="break-title">year<span class="picto"><img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/picto_title_14_echelle/public/externals/7d89ef587541d8606c9febaa57063e40.png?itok=RDlQJb6D" alt="Picture Report" title="Picture Report" /></span></div></a></h1>
<header class="teaser-header">
<a href="/business">Business</a> <span class="pipe-separator">&bull;</span> 12.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-213328" class="node node-de-pictures-report node-teaser" about="/node/213328" typeof="">
<div class="field-type-image">
<a href="/d/detail/snapshots/denmark-nz-among-5-new-ambassadors/213328">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage_picture_report/public/externals/0112ecc46108da68bc8e4278d0b17e88.jpg?itok=39mORdEo" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/snapshots/denmark-nz-among-5-new-ambassadors/213328">Denmark &amp; NZ among 5 new ambassadors&nbsp;<div class="break-title"><span class="picto"><img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/picto_title_14_echelle/public/externals/7d89ef587541d8606c9febaa57063e40.png?itok=RDlQJb6D" alt="Picture Report" title="Picture Report" /></span></div></a></h1>
<header class="teaser-header">
<a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 28.01.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-213217" class="node node-de-pictures-report node-teaser" about="/node/213217" typeof="">
<div class="field-type-image">
<a href="/d/detail/snapshots/indian-russian-envoys-among-5-new-ambassadors/213217">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage_picture_report/public/externals/dd97ae317641bc13297b2621579c29e0.jpg?itok=dMLbGiNg" width="640" height="427" alt="Dmitri Lobanov, Russia’s freshly appointed ambassador to the grand duchy (left), presented his credentials to Grand Duke Henri, 20 January 2021" title="Dmitri Lobanov, Russia’s freshly appointed ambassador to the grand duchy (left), presented his credentials to Grand Duke Henri, 20 January 2021" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/snapshots/indian-russian-envoys-among-5-new-ambassadors/213217">Indian &amp; Russian envoys among 5 new&nbsp;<div class="break-title">ambassadors<span class="picto"><img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/picto_title_14_echelle/public/externals/7d89ef587541d8606c9febaa57063e40.png?itok=RDlQJb6D" alt="Picture Report" title="Picture Report" /></span></div></a></h1>
<header class="teaser-header">
<a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 21.01.2021 </header>
</div>
</div>
</article>
</div>
</div>
</section>
<section id="block-views-dl-footer-feed-block-4" class="block block-clients-resource-remote-views-block col-sm-12 col-md-4 clearfix">
<h2 class="block-title">Editor's picks</h2>
<div class="row">
<div class="col col-sm-6 col-md-12">
<article id="node-213518" class="node node-de-news node-teaser" about="/node/213518" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/big-names-acclaimed-films-lux-city-film-fest/213518">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/4d64c8ca9019259022c317e70fb20ed1.jpg?itok=uQssJiwx" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/news/big-names-acclaimed-films-lux-city-film-fest/213518">Big names, acclaimed films at Lux City Film Fest</a></h1>
<header class="teaser-header">
<a href="/lifestyle">Lifestyle</a> <span class="pipe-separator">&bull;</span> 11.02.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-213134" class="node node-de-news node-teaser" about="/node/213134" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/opinion-elephant-room-debt/213134">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/8bbf57bb8b9884162afb4f9be0577524.jpg?itok=DBgZJry3" width="640" height="427" alt="Photo credit: Markus Spiske/Unsplash" title="Photo credit: Markus Spiske/Unsplash" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/news/opinion-elephant-room-debt/213134">Opinion: The elephant in the room--debt</a></h1>
<header class="teaser-header">
<a href="/business">Business</a> <span class="pipe-separator">&bull;</span> 18.01.2021 </header>
</div>
</div>
</article>
</div>
<div class="col col-sm-6 col-md-12">
<article id="node-211944" class="node node-de-news node-teaser" about="/node/211944" typeof="">
<div class="field-type-image">
<a href="/d/detail/news/getting-lather-soapy-statistics/211944">
<img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/640_427_echelle_recadrage/public/externals/39f3cee0899a890cdf7773902e241497.jpg?itok=QKLmNqoh" width="640" height="427" alt="" title="" /> </a>
</div>
<div class="content-wrapper">
<div class="content-inner">
<h1><a href="/d/detail/news/getting-lather-soapy-statistics/211944">Getting in a lather: Soapy&nbsp;<div class="break-title">statistics<span class="picto"><img typeof="foaf:Image" class="img-responsive" src="https://delano.lu/sites/default/files/styles/picto_title_14_echelle/public/externals/b612b66d52af26b53a4ad3fff06b50eb.png?itok=7NDPE8bs" alt="Vidéo" title="Vidéo" /></span></div></a></h1>
<header class="teaser-header">
<a href="/current-affairs">Current affairs</a> <span class="pipe-separator">&bull;</span> 15.10.2020 </header>
</div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
<div class="container">
<section class="block block-dfp block-dfp-billboard-bottom">
<div id="dfp-ad-billboard_footer-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-billboard_footer" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-billboard_footer");
    });
  </script>
</div>
</div> </section>
</div>
</footer>
<footer id="footer-main">
<div id="footer-main-top">
<div class="container">
<div class="region region-main-footer row">
<section class="block col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="underline-text"><a href="http://www.Delano.lu" target="_blank">Delano</a>™ is published by
<a href="http://www.maisonmoderne.com/en" target="_blank">Maison Moderne</a>™
</div>
</section>
<section class="block col-sm-6 col col-md-4 col-xs-6 clearfix">
<div><img src="/sites/all/themes/delano/img/footer/maisonmoderne_2.gif" alt="Maison Moderne" class="footer-main-logo-mm"></div>
</section>
</div>
<div class="region region-main-footer row">
<section class="block col-sm-6 col col-md-5 clearfix">
<div>Publisher: <strong>Geraldine Knudson</strong></div>
<div>Editor in chief: <strong>Duncan Roberts</strong></div>
<div>Desk editor: <strong>Aaron Grunwald</strong></div>
<div>Journalists: <strong>Jess Bauldry, Natalie Gerhardstein</strong></div>
</section>
</div>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 clearfix">
<div>Contact the newsroom</div>
<div class="underline-text"><a href="http://www.maisonmoderne.com/en/contact?subject=general" target="_blank">www.maisonmoderne.com </a></div>
<div><a href="tel:+352207070150">(+352) 20 70 70 - 150</a></div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 clearfix">
<div>Contact the advertising sales department</div>
<div class="underline-text"><a href="http://www.maisonmoderne.com/en/contact?subject=pub" target="_blank">www.maisonmoderne.com</a></div>
<div><a href="tel:+352207070-300">(+352) 20 70 70 - 300</a></div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 clearfix">
<div>Contact Maison Moderne</div>
<div class="underline-text"><a href="http://www.maisonmoderne.com/en/contact?subject=general" target="_blank">www.maisonmoderne.com</a></div>
<div><a href="tel:+352207070">(+352) 20 70 70</a></div>
</section>
</div>
</div>
</div>
<div id="footer-main-middle">
<div class="container">
<div><img src="/sites/all/themes/delano/img/footer/decouvrez_univers.gif" alt="Univers Maison Moderne" class="footer-main-univers"></div>
<h2 class="title-line-footer">Sign up for our <strong>Newsletters</strong></h2>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Morning&nbsp;(FR)</a> &amp;
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Afternoon&nbsp;(FR)</a>
</div>
<div class="col col-md-12 col-sm-12">
Twice a day
</div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Paperjam Trendin (FR)</a>
</div>
<div class="col col-sm-12 col-md-12">
Once a week
</div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Paperjam Foodzilla (FR)</a>
</div>
<div class="col col-sm-12 col-md-12">
Once a week
</div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Architecture+Real Estate (FR)</a>
</div>
<div class="col col-sm-12 col-md-12">
2 times a month
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Paperjam Weekend (FR)</a>
</div>
<div class="col col-md-12 col-sm-12">
Weekly
 </div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Paperjam Finance (FR)</a>
</div>
<div class="col col-sm-12 col-md-12">
Once a month
</div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Paperjam Running (FR)</a>
</div>
<div class="col col-sm-12 col-md-12">
Once a month
</div>
<div class="col col-md-12 col-sm-12 underline-text ">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Paperjam Green (FR)</a>
</div>
<div class="col col-sm-12 col-md-12">
Once a month
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/2020/grands_dossiers/Paperjam-GrandsDossiers_single-line-bis.svg" alt="Paperjam Grands dossiers" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">Where specialists talk shop:</div>
<div class="underline-text col-sm-12 col col-md-11">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Finance & Légal&nbsp;(FR)</a>&nbsp;-
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Technologies&nbsp;(FR)</a>&nbsp;-
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Ressources humaines&nbsp;(FR)</a>
</div>
<div class="col col-md-12 col-sm-12">&nbsp;</div>
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/delano.svg" alt="Delano" class="footer-main-logo"></div>
<div class="underline-text col-sm-12 col col-md-12">
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">Breakfast Briefing (EN)</a><br>
<a href="http://subscription.maisonmoderne.lu/en" target="_blank">&amp; Noon Briefing (EN)</a>
</div>
<div class="col col-md-12 col-sm-12">Twice a day</div>
</div>
</section>
</div>
<h2 class="title-line-footer">All our <strong>services</strong></h2>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo"></div>
<div class="underline-text col-sm-12 col col-md-12"><a href="http://paperjam.lu" target="_blank">Economic and financial news&nbsp;(FR)</a></div>
<div class="clearfix underline-text col-sm-8 col col-md-8"><a href="http://paperjam.lu/agenda" target="_blank">Agenda&nbsp;(FR)</a></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
 <div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-business-guide.svg" alt="Paperjam Guide" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://guide.paperjam.lu/" target="_blank">2.200 biographies&nbsp;(FR)</a> </div>
<div class="underline-text col-sm-12  col col-md-12"><a href="http://guide.paperjam.lu/" target="_blank">8.800 companies&nbsp;(FR)</a> </div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6  clearfix clear-xs">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-jobs.svg" alt="Paperjam Jobs" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="https://jobs.paperjam.lu/" target="_blank">See all job postings&nbsp;(FR)</a> </div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6  clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-club.svg" alt="Paperjam Club" class="footer-main-logo clearfix"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="https://paperjam.lu/en/club/presentation" target="_blank">About the Business Club</a></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="https://paperjam.lu/en/club/devenir-membre" target="_blank">Become a member</a></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="https://paperjam.lu/en/club/sponsoriser" target="_blank">Become a sponsor</a></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix clear clear-xs">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/delano.svg" alt="Delano" class="footer-main-logo">
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://www.delano.lu/" target="_blank">Website</a>
</div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12 "><img src="/sites/all/themes/delano/img/footer/new/delano-jobs.svg" alt="Delano Jobs" class="footer-main-logo"></div>
<div class="underline-text col-sm-12  col col-md-12"><a href="https://jobs.delano.lu/" target="_blank">See all job postings&nbsp;(EN)</a> </div>
<div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space"><p>&nbsp;</p></div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix" style="clear:both;">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/maison-moderne.svg" alt="Maison Moderne" class="footer-main-logo">
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://www.maisonmoderne.lu/en" target="_blank">Website</a>
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://eshop.maisonmoderne.lu" target="_blank">E-shop</a>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix clear clear-xs">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/explorator.svg" alt="Explorator" class="footer-main-logo">
</div>
<div class="underline-text col-sm-12  col col-md-12">
<a href="http://www.explorator.lu/" target="_blank">1.300 restaurants&nbsp;(FR)</a>
</div>
 <div class="underline-text col-sm-12  col col-md-12 rmv-mobile-space rmv-tab-space">
<p></p>
</div>
</div>
</section>
</div>
<h2 class="title-line-footer">Social networks</h2>
<div class="region region-main-footer row">
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12">
<img src="/sites/all/themes/delano/img/footer/new/paperjam.svg" alt="Paperjam" class="footer-main-logo clearfix">
</div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/PaperJam" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://twitter.com/Paperjam_lu" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/company/paperjamluxembourg/" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
<li class="is-fa-instagram">
<a class="share-icon instagram" href="https://www.instagram.com/paperjam_lu/" target="_blank">
<i class="fa fa-instagram-footer"></i>
</a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/2020/Foodzilla/Paperjam-Foodzilla_single-line-02bis.svg" alt="Paperjam Foodzilla" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/PaperjamFoodzilla/" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-instagram">
<a class="share-icon instagram" href="https://www.instagram.com/paperjam_foodzilla/" target="_blank">
<i class="fa fa-instagram-footer"></i>
</a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/2020/architecture_real_estate/Paperjam-ArchiRealEstate_single-line-02bis.svg" alt="Paperjam architecture real estate/" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-instagram">
<a class="share-icon instagram" href="https://www.instagram.com/paperjam_architecture/" target="_blank">
<i class="fa fa-instagram-footer"></i>
</a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/paperjam-club.svg" alt="Paperjam Club" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://twitter.com/Paperjam_Club" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/company/paperjam-club/" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/delano.svg" alt="Delano" class="footer-main-logo clearfix"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/Delano-Magazine-155305101177315/" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://twitter.com/delanomagazine" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/groups/4488039" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
<section class="block block-clients-resource-remote-views-block contextual-links-region col-sm-6 col col-md-4 col-xs-6 clearfix">
<div class="row">
<div class="col col-md-12 col-sm-12"><img src="/sites/all/themes/delano/img/footer/new/maison-moderne.svg" alt="Maison Moderne" class="footer-main-logo"></div>
<div class="col col-md-12 col-sm-12">
<ul class="share share-bar list-unstyled clearfix">
<li class="is-fa-icon">
<a class="share-icon facebook" href="https://www.facebook.com/MaisonModerne" target="_blank"><i class="fa fa-facebook-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://twitter.com/maisonmoderne" target="_blank"><i class="fa fa-twitter-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon twitter" href="https://www.youtube.com/user/maisonmoderne" target="_blank"><i class="fa fa-youtube-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon linkedin" href="https://www.linkedin.com/company/maison-moderne" target="_blank"><i class="fa fa-linkedin-footer"></i></a>
</li>
<li class="is-fa-icon">
<a class="share-icon gplus" href="https://www.pinterest.com/maisonmoderne/" target="_blank"><i class="fa fa-pinterest-footer"></i></a>
</li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="footer-main-bottom">
<div class="container">
<div class="underline-text">
<a href="http://www.Delano.lu" target="_blank">Delano</a>
™ and <a href="http://www.maisonmoderne.com/en" target="_blank">Maison Moderne</a>™ are trademarks used under
licence by MM Publishing and Media S.A.
</div>
<div>Copyright 2021 © Maison Moderne</div>
<div class="underline-text">
<br>
<a href="https://www.maisonmoderne.com/privacy-policy?lang=en" target="_blank">Privacy Policy</a>
</div>
<div id="cim-wrapper">
<a href="http://www.cim.be/fr/media/internet/DisclaimerCIMInternet" target="_blank">
<img src="/sites/all/themes/delano/img/footer/cim-internet-horizontal.png" alt="CIM Internet">
</a>
</div>
</div>
</div>
</footer>
<section id="block-cookie-message-cookie-message" class="block block-cookie-message clearfix">
<div class="messages cookie_message container" style="display:none;">
<div class="row">
<div class="col-sm-12">
<noindex id="cookie-message_text">Delano.lu uses cookies to save your preferences, manage advertisements, provide more relevant content based on your interests, and continually improve user experience. By continuing to navigate on this site, you agree to the use of these cookies. <br>For more details, you can read our <b><a href="http://www.maisonmoderne.com/en/privacy" target="_blank">Privacy Policy.</a></b></noindex><span id="cookie-message_btn-close"><i class="fa"></i><span class="element-invisible">Close</span></span>
</div>
</div>
</div>
</section>
<script src="https://delano.lu/sites/default/files/js/js_h4JvmCWLWFeq-R1K3kiCPoA5bCMRSMQzydHmWbPaDBA.js"></script>
<script src="https://delano.lu/sites/default/files/js/js_wwbWeGFY4LqlDJcM24vTyNxfsF55aMqFTyAsLkutCNE.js"></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button fa fa-facebook" onclick="shareUrl('https://www.facebook.com/sharer/sharer.php?u=','');" style="color: white; background: none;" title="Facebook"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
</body>
</html>
